14:00:04 <morgan_orange> #startmeeting Testing working group weekly meeting September 22nd - Colorado Release date!!!
14:00:04 <collabot> Meeting started Thu Sep 22 14:00:04 2016 UTC.  The chair is morgan_orange. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:04 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:00:04 <collabot> The meeting name has been set to 'testing_working_group_weekly_meeting_september_22nd___colorado_release_date___'
14:00:17 <morgan_orange> #topic call role
14:00:28 <dmcbride> #info David McBride
14:00:37 <morgan_orange> #info Morgan Richomme
14:00:41 <jose_lausuch1> #info Jose Lausuch
14:01:31 <morgan_orange> #info agenda https://wiki.opnfv.org/display/meetings/TestPerf
14:01:45 <kubi001> #info kubi
14:03:24 <morgan_orange> #topic action point follow-up
14:03:41 <morgan_orange> #link http://ircbot.wl.linuxfoundation.org/meetings/opnfv-testperf/2016/opnfv-testperf.2016-09-14-08.03.html
14:05:13 <morgan_orange> #info AP1: Grafana/ELK discussions
14:05:47 <morgan_orange> #action kubi plan soemthing on grafana
14:07:14 <morgan_orange> #info AP2: yujunz ask Asian/Europe contributors why they did not join
14:07:29 <morgan_orange> #action yujunz-zte send mail invitation for next APAC slots
14:07:42 <morgan_orange> #topic Colorado
14:09:24 <morgan_orange> #action morgan_orange initiate etherpad Colorado post-mortem for Test working group
14:10:52 <mtahhan_> available on IRC only today - sorry for the tardiness
14:13:12 <morgan_orange> #info post mortem needed to improve next version, already some topics on the table (resources, branches, reporting,..)
14:13:43 <morgan_orange> #chair kubi
14:13:43 <collabot> Current chairs: kubi morgan_orange
14:13:48 <morgan_orange> #chair jose_lausuch
14:13:48 <collabot> Current chairs: jose_lausuch kubi morgan_orange
14:17:09 <morgan_orange> #info kubi we need to aligned tiering in scoring
14:17:14 <morgan_orange> #topic discussion on ELK
14:18:36 <jgbarah> http://opnfv.biterg.io
14:18:55 <jgbarah> https://opnfv.biterg.io/edit/app/kibana#/dashboard/JenkinsOPNFV
14:20:28 <morgan_orange> #link http://opnfv.biterg.io
14:20:35 <morgan_orange> #link https://opnfv.biterg.io/edit/app/kibana#/dashboard/JenkinsOPNFV
14:27:56 <dmcbride> fdegir: you've already determined the new location and verified the script modification?
14:29:02 <fdegir> dmcbride: please take a look at the patch which tells what the new location will be
14:29:36 <fdegir> dmcbride: will verify this once it's enabled
14:29:52 <dmcbride> fdegir: ok - thanks
14:35:46 <jose_lausuch> jgbarah: http://testresults.opnfv.org/kibana_dashboards/
14:36:13 <jgbarah> jose_lausuch: Thanks!
14:37:27 <jgbarah> jose_lausuch: When arriving to Kibana, I'm asked for user/passwd
14:37:45 <jgbarah> But I get the idea anyway, thanks!
14:50:54 <jgbarah> Can you share the url for the REST specifciation you're sharing now
14:50:55 <jgbarah> ?
14:51:28 <jose_lausuch> jgbarah: http://testresults.opnfv.org/test/api/v1/projects
14:51:34 <jgbarah> Thanks!
15:00:26 <trevc> #info https://wiki.opnfv.org/display/functest/Functest+Danube
15:00:29 <morgan_orange> #topic Danube: discussion on project role/APIs
15:00:36 <morgan_orange> #info https://wiki.opnfv.org/display/functest/Functest+Danube
15:01:43 <morgan_orange> #action all brainstorm on relationships between projects to avoid overlaping
15:02:08 <morgan_orange> #info functest started rflexion on flows between scenario owner/test project ,  Feature project/test project
15:02:20 <morgan_orange> #info we also may consider test project/test project
15:02:24 <kubi001> morgan_orange: great work
15:02:36 <morgan_orange> #info e.g. call yardstick API to run load tests
15:02:48 <morgan_orange> #info let's digest that and talk about it next week
15:03:02 <kubi001> ok
15:03:14 <morgan_orange> #action morgan_orange send mail on community to associate other working groups
15:03:24 <morgan_orange> #topic AoB
15:03:35 <morgan_orange> #endmeeting