15:02:34 <Guest80053> #startmeeting Testing group weekly meeting November 11th
15:02:34 <collabot`> Meeting started Thu Nov 24 15:02:34 2016 UTC.  The chair is Guest80053. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:02:34 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:02:34 <collabot`> The meeting name has been set to 'testing_group_weekly_meeting_november_11th'
15:02:43 <Guest80053> #topic call role
15:02:48 <Guest80053> #info Morgan Richomme
15:02:53 <mbeierl> #info Mark Beierl
15:02:57 <yujunz> #info Yujun Zhang
15:03:09 <kubi001> #info kubi
15:03:23 <jose_lausuch> #info Jose Lausuch
15:03:45 <Guest80053> #info agenda for today https://wiki.opnfv.org/display/meetings/TestPerf
15:05:01 <yujunz> I lost audio from time to time. If you can't hear anything, raise your hand in IRC
15:06:03 <kubi001> no audio from my side
15:06:03 <yujunz> #link https://goo.gl/g16hEG
15:07:23 <Mingjiang5> #info Rex
15:07:56 <HelenYao> #info Helen
15:09:58 <kubi001> Is it ok for others?  I can't see anything
15:10:44 <yujunz> #link https://goo.gl/g16hEG
15:11:43 <Guest80053> #topic Qtip presentation
15:12:35 <jose_lausuch> #info 1) what is qtip 2) why we need it? 3) how it works
15:17:57 <yujunz> I can hear you
15:19:07 <kubi002> yujunz: why benchmark could help to the yardstick interpretation
15:25:07 <kubi002> yujunz: sorry, due to network issue, I can't catch all the info from you. a quick question is whether Qtip will use Yardstick test case result?
15:25:18 <yujunz> Yes
15:26:05 <kubi002> yujunz: so, "benchmark" mainly means "give score" ,yes ?
15:26:14 <yujunz> Yes
15:26:27 <kubi002> got it
15:27:22 <kubi002> #info "benchmark" mainly means "give score"
15:36:35 <jose_lausuch> qpi=kpi ?
15:38:53 <kubi002> qpi = Qtip performance Index? i guess
15:39:37 <kklt> Is qpi just a score?
15:40:15 <kubi002> I guess maybe not only one score.
15:46:58 <yujunz> #info someone suggest QTIP consider how to choose a baseline
16:04:56 <jose_lausuch> #action all review categories(tiers)  defined in this wiki and provide feedback https://wiki.opnfv.org/display/testing
16:04:57 <kubi002> #info kubi mentioned that benchmark should be replaced with "score"
16:10:41 <jose_lausuch> #endmeeting