15:03:21 <gabriel_yuyang> #startmeeting Testperf Weekly Call 20180201
15:03:21 <collabot`> Meeting started Thu Feb  1 15:03:21 2018 UTC.  The chair is gabriel_yuyang. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:03:21 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:03:21 <collabot`> The meeting name has been set to 'testperf_weekly_call_20180201'
15:03:26 <gabriel_yuyang> #topic Roll Call
15:03:28 <timirnich> #info Tim Irnich
15:03:30 <Mingjiang> #info Rex
15:04:33 <gabriel_yuyang> #link https://wiki.opnfv.org/display/meetings/Test+Working+Group+Weekly+Meeting
15:05:10 <gabriel_yuyang> #topic Action Review
15:05:31 <trevor_intel> #info Trevor Cooper
15:06:19 <gabriel_yuyang> #info DONE: Yu Yang (Gabriel) to send email for collecting basic requirements from testing projects/community for long duration CI
15:07:08 <gabriel_yuyang> #info DONE: Yu Yang (Gabriel) to summarize the discussion in email and move forward the discussion
15:11:51 <gabriel_yuyang> #topic Test strategy for gating release
15:19:51 <gabriel_yuyang> #info gabriel  mentioned that CI promotion was differnt about gating strategy
15:20:14 <gabriel_yuyang> #action gabriel will discuss the details with Fatih about the CI promotion
15:20:36 <gabriel_yuyang> #info David: make sure testperf and infra gourp in the same page
15:22:23 <gabriel_yuyang> #topic Reports on the requirements collection of long duration CI
15:22:35 <gabriel_yuyang> #link https://etherpad.opnfv.org/p/long_duration_ci
15:24:03 <dmcbride> need to drop off
15:24:48 <gabriel_yuyang> #info tim: did vsperf require addtional deployment to no-sdn-no-feature
15:25:21 <gabriel_yuyang> #info trevor: vsperf does not rely on specific deployment of openstack, it will install components
15:26:12 <gabriel_yuyang> #info trevor: vsperf long duration tests will be performed under shared config, no purticular setting
15:26:59 <gabriel_yuyang> #info tim: what about nfvbench
15:27:54 <gabriel_yuyang> #info alec: only thing nfvbench need is a vswitch and jump server
15:30:17 <gabriel_yuyang> #info alec: long duration testing for NFVbench is just a configuration setting
15:33:50 <gabriel_yuyang> #action gabriel to update the link to document the agreement of long duration test
15:34:16 <gabriel_yuyang> #link https://wiki.opnfv.org/display/testing/Euphrates+Testing+needs
15:38:23 <wuzhihui> gabriel_yuyang, can I update the requirement for QTIP tomorrow?
15:46:56 <gabriel_yuyang> https://wiki.opnfv.org/display/testing/Euphrates+Testing+needs
15:48:53 <gabriel_yuyang> #topic Pharos lab resources
15:59:04 <gabriel_yuyang> #action Tim come up with proposal about the special hardware required to different tests
15:59:37 <gabriel_yuyang> #endmeeting