15:03:54 <gabriel_yuyang> #startmeeting Biterg Dashboard Training held by Testperf 20180208
15:03:54 <collabot`> Meeting started Thu Feb  8 15:03:54 2018 UTC.  The chair is gabriel_yuyang. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:03:54 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:03:54 <collabot`> The meeting name has been set to 'biterg_dashboard_training_held_by_testperf_20180208'
15:03:58 <mbeierl> #info Mark Beierl (StorPerf PTL)
15:04:02 <gabriel_yuyang> #topic Roll Call
15:04:27 <mbeierl> #action Mark has started the recording and will post the link after this session.
15:05:35 <gabriel_yuyang> #info Gariel Yu
15:05:41 <gabriel_yuyang> #undo
15:05:41 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2311c90>
15:05:53 <gabriel_yuyang> #info Gabriel Yu
15:07:17 <gabriel_yuyang> #topic Biterg Dashboard Training
15:07:49 <gabriel_yuyang> #link https://wiki.opnfv.org/display/DEV/Intern+Project%3A+Monitoring+Stress+Testing+for+Bottlenecks+E+Release
15:07:55 <gabriel_yuyang> #undo
15:07:55 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Link object at 0x22fa350>
15:08:19 <gabriel_yuyang> #link https://wiki.opnfv.org/display/meetings/Test+Working+Group+Weekly+Meeting
15:08:28 <gabriel_yuyang> #info for the meeting metrials
15:48:19 <gabriel_yuyang> #info Alberto goes through git, gerrit, timing, filtering, export, etc. of the dashboard
15:50:32 <gabriel_yuyang> #info Alberto answsers to the questiones raised before in the community
15:51:28 <gabriel_yuyang> #info the review data is not included in the statistics,just the commit and changeset in git and gerrit, respectively
15:54:14 <gabriel_yuyang> #link https://wiki.opnfv.org/download/attachments/2926539/Session%20I%20Training_%20Software%20Development%20Analytics%20with%20GrimoireLab%2C%20Ela....pdf?version=1&modificationDate=1518053005185&api=v2
15:54:31 <gabriel_yuyang> #link https://wiki.opnfv.org/download/attachments/2926539/OPNFV%20Questions.pdf?version=2&modificationDate=1518053003246&api=v2
15:55:00 <gabriel_yuyang> #info first link is the training meterial, the second is the Q&A slides
15:56:23 <gabriel_yuyang> lost my connection ...
15:56:56 <gabriel_yuyang> online now
16:02:20 <gabriel_yuyang> #info only tracking commit in the main repo that merged
16:02:39 <gabriel_yuyang> #info go to git repo could get better understanding
16:05:43 <gabriel_yuyang> #topic AoB
16:07:19 <gabriel_yuyang> #info next week is the APAC, gabriel ask if Sridhar could hold the meeting. Since there will be big holiday next week, the attendence will be low. It is suggested to cancel either.
16:08:02 <gabriel_yuyang> #info if anyone has questiones regarding the Biterg Dashboard, could send email or post commit the Biterg Dashboard git repo.
16:08:12 <gabriel_yuyang> #endmeeting