#opnfv-vswitchperf: OPNFV VSPERF
Meeting started by trevor_intel at 15:01:45 UTC
(full logs).
Meeting summary
- 
  - Al Morton (acm,
    15:02:34)
 
  - Trevor Cooper (trevor_intel,
    15:04:20)
 
 
- TREX patch for promiscuous mode (trevor_intel, 15:04:55)
  - Do we want to enable this by default?
    (acm,
    15:06:09)
 
  - We need to investigate what other traffic
    generators do (trevor_intel,
    15:12:14)
 
  - ...before making promiscuous mode a default for
    all generators (acm,
    15:13:57)
 
  - Decision is for now to merge Christian patch
    that does NOT allow TREX to be promiscuous by default (trevor_intel,
    15:14:06)
 
  - Martin will enter a ticket re. investigation of
    other TGs and future behavior for consistency (trevor_intel,
    15:14:45)
 
 
- Euphrates milestones (trevor_intel, 15:16:08)
  - CI still does not work in Intel POD
    (trevor_intel,
    15:20:44)
 
  - Its not feasible for VSPERF to relocate CI POD
    for the release (trevor_intel,
    15:22:49)
 
  - Decision is to that current OVS and DPDK
    versions are tested sufficiently to pass MS8 (trevor_intel,
    15:25:12)
 
  - Decision is to cherry pick TREX patch to stable
    (Martin K will do it) (trevor_intel,
    15:26:37)
 
  - Documentation updated for MS9 ... Christian
    will review Euphrates doc patches (by Oct 4th) (trevor_intel,
    15:29:35)
 
 
- Jira cleanup (trevor_intel, 15:31:11)
  - Trevor to check all open issues and fix
    versions (trevor_intel,
    15:31:33)
 
  - ACTION: everyone
    check JIRA tickets and update status -- there should be No Open
    Issues Tagged Euphrates (acm,
    15:32:51)
 
 
- PTL role beyond Euphrates (trevor_intel, 15:33:25)
  - Trevor will step down (trevor_intel,
    15:34:50)
 
 
- Fuel support for VSPERF in the release (trevor_intel, 15:41:04)
  - FYI - the term "promiscuous" does not appear in
    RFC 2544... (acm,
    15:42:07)
 
  - Decision is that with changes to Fuel installer
    we will not package VSPERF with Fuel for Euphrates release. VSPERF
    is a stand-alone tool that is not dependent on Open Stack.
    (trevor_intel,
    15:51:35)
 
  - VSPREF is independent from the Installers and
    Open Stack - this is in Trevor's change of the description
    patch (acm,
    15:51:41)
 
  - Sridhar's Questions: 1. Is VSPERF part of any
    OPNFV installer scenarios? 2. Can VSPERF be installed on existing
    Openstack Installation? (acm,
    15:52:42)
 
  - this is a 2 question FAQ (acm,
    15:53:31)
 
  - Trevor propose a patch to address the
    questions (trevor_intel,
    15:54:41)
 
 
- POD12 resource use (trevor_intel, 15:56:08)
  - Martin suggests to create another Sandbox,
    there has been some resource conflicts during development
    (acm,
    15:57:15)
 
  - Martin proposes to repurpose node-1 and node-2
    for sandbox environments (trevor_intel,
    15:57:19)
 
  - Trevor to check if there are spare ports on
    Ixia (trevor_intel,
    15:57:58)
 
  - if there are some spare ports on IXIA, could
    connect to Node 1 (acm,
    15:58:15)
 
 
Meeting ended at 15:59:40 UTC
(full logs).
Action items
  - everyone  check JIRA tickets and update status -- there should be No Open Issues Tagged Euphrates
 
People present (lines said)
  - trevor_intel (23)
 
  - acm (10)
 
  - collabot` (3)
 
  - OPNFV-Gerrit-Bot (1)
 
Generated by MeetBot 0.1.4.