#opnfv-yardstick: Yardstick work meeting

Meeting started by Mingjiang at 08:30:54 UTC (full logs).

Meeting summary

  1. roll call (Mingjiang, 08:31:17)
    1. Jack (JackChan, 08:31:25)
    2. goutham (goutham_pratapa, 08:31:29)
    3. Jing (JingLu, 08:31:36)
    4. Rex (Mingjiang, 08:31:40)
    5. Kanglin (Kanglin, 08:32:15)
    6. rajesh (Rajesh, 08:33:03)

  2. Action point follow-up (Mingjiang, 08:34:51)
    1. ACTION: yardstick team please review and comment the architecture graph in Wiki (Mingjiang, 08:39:00)
    2. https://wiki.opnfv.org/display/yardstick/Yardstick+Framework+Architecture+Evolution (Mingjiang, 08:39:19)

  3. Yardstick GUI (Mingjiang, 08:41:51)
    1. https://jira.opnfv.org/browse/YARDSTICK-280 (Mingjiang, 08:49:11)

  4. Yardstick-Qtip integration (Mingjiang, 08:53:01)
    1. https://wiki.opnfv.org/display/yardstick/Yardstick-Qtip+integration (Mingjiang, 08:53:45)
    2. ACTION: zhihui please help to review the wiki about yardstick-qtip integration (Mingjiang, 09:00:07)

  5. Sprint update (Mingjiang, 09:01:13)
    1. https://jira.opnfv.org/secure/RapidBoard.jspa?rapidView=145&view=detail&selectedIssue=YARDSTICK-524 (Mingjiang, 09:01:38)
    2. yardstick team/contributor can use this sprint to update there jira status (Mingjiang, 09:02:32)
    3. https://jira.opnfv.org/secure/RapidBoard.jspa?rapidView=145&view=planning.nodetail&versions=visible (Mingjiang, 09:03:36)

  6. others (Mingjiang, 09:04:37)
    1. https://jira.opnfv.org/browse/YARDSTICK-529 (Mingjiang, 09:05:08)
    2. ACTION: Rex will ask for Ruijing Guo's help about fuel plugin yardstick bug (Mingjiang, 09:11:31)


Meeting ended at 09:11:57 UTC (full logs).

Action items

  1. yardstick team please review and comment the architecture graph in Wiki
  2. zhihui please help to review the wiki about yardstick-qtip integration
  3. Rex will ask for Ruijing Guo's help about fuel plugin yardstick bug


People present (lines said)

  1. Mingjiang (42)
  2. kubi001 (27)
  3. goutham_pratapa (10)
  4. Guest35094 (8)
  5. JingLu (6)
  6. collabot (4)
  7. JackChan (2)
  8. Rajesh (1)
  9. Kanglin (1)


Generated by MeetBot 0.1.4.