#fdio-csit: csit weekly

Meeting started by mackonstan1 at 14:02:15 UTC (full logs).

Meeting summary

  1. Inputs from FD.io VPP,TSC,other (mmiklus, 14:07:26)
    1. VPP asked for trending, no interest in running perf tests on proposed commits (mmiklus, 14:08:09)

  2. FD.io CSIT operational status & jobs (mmiklus, 14:13:49)
    1. jgelety: semiweekly job not triggered periodically, Jan will pay attention to this issue (mmiklus, 14:15:05)
    2. perf jobs - lot of failures due to development patches (mmiklus, 14:15:29)
    3. vpp-functional-1606 - testing cherrypicks of the test cases name refactor (mmiklus, 14:16:10)

  3. JIRA work tracking (mmiklus, 14:25:01)
    1. all test cases related jira items should contain documentation of the test case before writing the test case (mmiklus, 14:27:21)
    2. [Cfg] - configuration of the environment [Ver] - description how to verify the function/configuration (mmiklus, 14:29:04)
    3. ACTION: ckoester to help with QoS tests definition [Cfg]/[Ver] (mmiklus, 14:30:37)

  4. vpp 1606 release report (mmiklus, 14:38:57)
    1. https://wiki.fd.io/view/CSIT/VPP-16.06_Test_Report_Draft <- work in progress (mmiklus, 14:39:30)

  5. CSIT dev work plan (mmiklus, 14:54:01)
    1. ACTION: mkonstan,dwallacef to work on cross project dependencies tracking on wiki (mmiklus, 14:54:42)

  6. CSIT verification for multiple linux images (mmiklus, 14:55:03)
    1. ACTION: dwallacef to track the progress (mmiklus, 14:55:32)

  7. CSIT coverage od VPP code - gcov (mmiklus, 14:55:43)
    1. currently on hold (mmiklus, 14:56:00)

  8. CST usability (mmiklus, 15:00:34)
    1. functional tests taking ~50 minutes, this time need to be decreased (mmiklus, 15:01:11)


Meeting ended at 15:03:01 UTC (full logs).

Action items

  1. ckoester to help with QoS tests definition [Cfg]/[Ver]
  2. mkonstan,dwallacef to work on cross project dependencies tracking on wiki
  3. dwallacef to track the progress


People present (lines said)

  1. mmiklus (20)
  2. collabot (8)
  3. mackonstan1 (6)
  4. Maciek (0)
  5. dwallacelf (0)


Generated by MeetBot 0.1.4.