#fdio-csit: csit-weekly

Meeting started by mmiklus at 13:57:24 UTC (full logs).

Meeting summary

  1. Agenda bashing - 5 min. (mmiklus, 14:02:57)
  2. Inputs from FD.io - VPP, TSC, other. (mmiklus, 14:03:44)
    1. Anna added test description of tldk test cases (mmiklus, 14:04:54)
    2. https://jira.fd.io/issues/?jql=project%3Dcsit%20AND%20labels%20%3D%20tldk (mmiklus, 14:06:10)
    3. ACTION: pmikus jgelety to review tldk test cases description (mmiklus, 14:08:13)

  3. FD.io CSIT operational status. (mmiklus, 14:08:36)
    1. periodic jobs issue with classifier - solved (mmiklus, 14:09:10)
    2. periodic jobs failing mostly in IPv6 tests (mmiklus, 14:09:39)
    3. ACTION: pmikus will inform vpp-dev about IPv6 failures (mmiklus, 14:11:28)

  4. VPP 16.09 release readiness (mmiklus, 14:12:19)
    1. vpp RC1 is out (mmiklus, 14:13:10)
    2. https://wiki.fd.io/view/Projects/vpp/Release_Plans/Release_Plan_16.09 (mmiklus, 14:13:17)
    3. csit 16.09 jenkins jobs to be created later this week (mmiklus, 14:13:28)
    4. https://gerrit.fd.io/r/#/c/2401/ (mmiklus, 14:13:51)
    5. ACTION: jgelety describe new jobs on CSIT wiki (mmiklus, 14:16:35)
    6. CSIT 1609-p0 tasks review (mmiklus, 14:16:49)
    7. 15 issues will be closed this week (mmiklus, 14:17:31)
    8. 7 issues will be most probably closed this week (mmiklus, 14:17:42)
    9. 6 issues are in risk (1 issue bad estimated, 5 are blocked) (mmiklus, 14:19:26)
    10. csit 1609 branch creation - 29.8.2016 (from verified weekly oper- branch) (mmiklus, 14:19:48)
    11. csit 1609 freeze on 1.9.2016 (only cherry-picking allowed to 1609 csit branch after 1.9.2016) (mmiklus, 14:20:38)


Meeting ended at 14:31:11 UTC (full logs).

Action items

  1. pmikus jgelety to review tldk test cases description
  2. pmikus will inform vpp-dev about IPv6 failures
  3. jgelety describe new jobs on CSIT wiki


Action items, by person

  1. jgelety
    1. pmikus jgelety to review tldk test cases description
    2. jgelety describe new jobs on CSIT wiki
  2. pmikus
    1. pmikus jgelety to review tldk test cases description
    2. pmikus will inform vpp-dev about IPv6 failures


People present (lines said)

  1. mmiklus (25)
  2. collabot (5)
  3. jgelety (0)
  4. pmikus (0)


Generated by MeetBot 0.1.4.