#fdio-csit: csit weekly 160921

Meeting started by mackonstan1 at 14:01:38 UTC (full logs).

Meeting summary

    1. dwallacelf (dwallacelf, 14:03:23)

  1. Agenda bashing - 5 min. (mackonstan1, 14:05:57)
  2. Inputs from FD.io projects (mackonstan1, 14:06:23)
  3. TLDK test cases - Anna (Qun Wan). (mackonstan1, 14:07:32)
    1. mmiklus - Anna sent an update over email, confirmed removal of all binary files (mackonstan1, 14:08:04)
    2. https://gerrit.fd.io/r/#/c/2492/ < review (mmiklus, 14:09:26)

  4. FD.io CSIT operational status (mackonstan1, 14:13:09)
    1. [http://fd.io Helpdesk #30385] http://fd.io jenkins job - connectivity timeouts (mackonstan1, 14:21:18)
    2. recent outages (mackonstan1, 14:21:55)
    3. https://jenkins.fd.io/job/csit-vpp-verify-perf-master-nightly-all/1059/console (mackonstan1, 14:22:17)
    4. https://jenkins.fd.io/job/vpp-csit-verify-hw-perf-master-short/1027/console (mackonstan1, 14:22:37)
    5. proposed plausible fix for LF infra (mackonstan1, 14:23:31)
    6. https://gerrit.fd.io/r/#/c/3012/  (mackonstan1, 14:23:46)

  5. CSIT exec time reduction update - Jan. (mackonstan1, 14:25:13)
    1. csit-vpp-functional exec duration time reduced from >60min, to ~29min. (mackonstan1, 14:31:03)
    2. - https://gerrit.fd.io/r/#/c/2855/ (jgelety, 14:31:50)

  6. csit 1609 release (jgelety, 14:32:07)
  7. Status - performance tests (mackonstan1, 14:39:29)
    1. report perf data from 3x csit-vpp-perf-1609-long and 1x csit-vpp-perf-1609-long (mackonstan1, 14:40:13)

  8. - csit 1609 failed tests (jgelety, 14:47:10)
    1. ACTION: - Jan to check description and explanation fo func failed tests (jgelety, 14:47:50)

  9. csit dev work plan (jgelety, 14:49:35)
    1. mackonstan1 - proposal to focus on auto-generating trending data to vpp-dev on weekly basis (mackonstan1, 14:57:06)
    2. today's data is not pretty to look at or analyze due to infra issues (mackonstan1, 14:57:27)
    3. https://jenkins.fd.io/view/csit/job/csit-vpp-verify-perf-master-nightly-all/plot/RFC2544%3ANDR/ (mackonstan1, 14:57:31)

  10. Update on CSIT HC tests - Samuel (mackonstan1, 14:59:01)
    1. currently HC tests in functional VIRL testbed are blocked due to no Java environment (mackonstan1, 15:00:18)
    2. https://jira.fd.io/browse/CSIT-192 (mackonstan1, 15:00:31)
    3. blocking HC tests per this jira ticket (mackonstan1, 15:01:27)
    4. HC Test: Automatic deployment of Honeycomb on DUTs (mackonstan1, 15:01:29)
    5. https://jira.fd.io/browse/CSIT-56 (mackonstan1, 15:01:39)


Meeting ended at 15:02:10 UTC (full logs).

Action items

  1. - Jan to check description and explanation fo func failed tests


People present (lines said)

  1. mackonstan1 (28)
  2. collabot (9)
  3. jgelety (5)
  4. mmiklus (4)
  5. pmikus (1)
  6. dwallacelf (1)


Generated by MeetBot 0.1.4.