#fdio-meeting: fd.io TSC

Meeting started by edwarnicke at 15:00:23 UTC (full logs).

Meeting summary

  1. Rollcall (edwarnicke, 15:00:27)
    1. edwarnicke (edwarnicke, 15:00:30)
    2. Joel Halpern (joelhalpern, 15:00:34)
    3. Chris Luke (Chrisy, 15:01:13)
    4. cj present (da_man, 15:01:17)
    5. Tim O’Driscoll (timodriscoll, 15:01:27)
    6. C.J. Collier present (da_man, 15:02:08)
    7. https://lists.fd.io/pipermail/tsc/2016-April/000108.html < -Tim O'Driscoll proxy for Venky Venkatesan (edwarnicke, 15:03:22)
    8. dbarach present (DaveBarach, 15:04:11)

  2. Action Items from Last week (edwarnicke, 15:06:28)
    1. ACTION: CJ to register CPE with NIST: https://nvd.nist.gov/cpe.cfm (edwarnicke, 15:07:04)
    2. cj expect's general availability of help desk ticketing visibility by end of this month (edwarnicke, 15:08:12)
    3. edwarnicke contacted David Jorm to help with security process, should turn up at next weeks TSC (edwarnicke, 15:08:43)

  3. Events (edwarnicke, 15:09:21)
    1. https://lists.fd.io/pipermail/tsc/2016-April/000095.html Proposed venue for EU Training/Hackfest week of May 30 in Paris (edwarnicke, 15:10:57)
    2. ppfister discusses available venues at Paris Telecom in the heart of Paris (edwarnicke, 15:11:46)
    3. ppfister reviews some feedback (edwarnicke, 15:12:16)
    4. call for volunteers for presenters at Training/Hackfest (edwarnicke, 15:12:56)
    5. proposal: Day 1: Much like fd.io Pre-launch event, open broadly, more than just devs (edwarnicke, 15:13:16)
    6. Day 2: User experience (not code, but focusing on using vpp) (edwarnicke, 15:14:11)
    7. Day 3: Code deep-dive into code, using macswap example, including CSIT (edwarnicke, 15:14:34)
    8. Day 4: Specific Projects Map? Lisp? Honeycomb? Hackfest? (edwarnicke, 15:14:56)
    9. suggestion for onsite social event (edwarnicke, 15:15:28)
    10. request for budget (video, food, etc) (edwarnicke, 15:17:00)
    11. wiki page to be created Apr 29th (tomorrow) (edwarnicke, 15:17:30)
    12. open subscription tomorrow (edwarnicke, 15:17:37)
    13. joelhalpern provides feedback on documentation of structure (edwarnicke, 15:19:13)
    14. ppfister acknowledges the need for better quality docs (edwarnicke, 15:19:53)
    15. Chrisy indicates it would be good to communicate that the presentation will go deep, and thus strong C chops are needed (edwarnicke, 15:20:23)
    16. joelhalpern indicates that more context on structures would be useful (edwarnicke, 15:20:34)
    17. timodriscoll echo's joelhalpern's question (edwarnicke, 15:21:03)
    18. timodriscoll seconds more introductory material (edwarnicke, 15:21:11)
    19. timodriscoll stresses the need for people to setup ahead of time (edwarnicke, 15:22:16)
    20. DaveBarach_ suggests studying the material ahead of time (edwarnicke, 15:23:17)
    21. joelhalpern is asking for specific things for folks to cover before arriving (edwarnicke, 15:28:33)
    22. proposed date: Tue May31-Fri Jun 3 at Ecole Telecom ParisTech - Center of Paris (edwarnicke, 15:33:15)
    23. VOTE: Voted on "The TSC approves of having a Training/Hackfest in Paris at Ecole Telecom ParisTech Tue May 31-Fri Jun 3 and requesting budget from the board for it?" Results are, +1: 4 (edwarnicke, 15:35:15)
    24. https://wiki.fd.io/view/Presentations <- Presentation page (edwarnicke, 15:35:40)
    25. ACTION: ppfister to post slides to Presentation Page (edwarnicke, 15:35:47)

  4. Call for other events (edwarnicke, 15:37:17)
  5. "Tunnel" naming conventions (edwarnicke, 15:39:39)
    1. https://lists.fd.io/pipermail/discuss/2016-April/000058.html Discuss mail: tunnel name convention (alagalah, 15:39:40)
    2. John Lo comments that vxlan and vxlan-gpe had interpretted src and dst in opposite ways (edwarnicke, 15:41:58)
    3. florinc wants to make sure we are talking about encap IPs, not payload IPs (edwarnicke, 15:42:25)
    4. John Lo feels that 'local' and 'remote' are clearer for IPs for tunnels (edwarnicke, 15:42:43)
    5. Chrisy suggests nailing it down on the wiki so we can point to it (edwarnicke, 15:43:05)
    6. CJ suggests that strongswan uses 'left' and 'right' (edwarnicke, 15:43:43)
    7. ACTION: Keith Burns to document convention on wiki and email the mailing list (edwarnicke, 15:44:43)
    8. VPP is rapidly winding down to F0 (no more risky changes after F0) tomorrow (edwarnicke, 15:45:38)
    9. looks like all planned things are coming in (edwarnicke, 15:45:44)


Meeting ended at 15:47:24 UTC (full logs).

Action items

  1. CJ to register CPE with NIST: https://nvd.nist.gov/cpe.cfm
  2. ppfister to post slides to Presentation Page
  3. Keith Burns to document convention on wiki and email the mailing list


Action items, by person

  1. cj
    1. CJ to register CPE with NIST: https://nvd.nist.gov/cpe.cfm
  2. UNASSIGNED
    1. ppfister to post slides to Presentation Page
    2. Keith Burns to document convention on wiki and email the mailing list


People present (lines said)

  1. edwarnicke (54)
  2. collabot` (11)
  3. Chrisy (6)
  4. joelhalpern (3)
  5. da_man (2)
  6. timodriscoll (2)
  7. DaveBarach_ (1)
  8. alagalah (1)
  9. DaveBarach (1)
  10. cj (0)
  11. florinc (0)
  12. ChrisPriceAB (0)


Generated by MeetBot 0.1.4.