#fdio-meeting: fd.io TSC

Meeting started by edwarnicke at 15:00:38 UTC (full logs).

Meeting summary

    1. C.J. Collier present (cj, 15:00:45)

  1. Agenda Bashing (edwarnicke, 15:01:21)
    1. https://wiki.fd.io/view/TSC#Agenda (edwarnicke, 15:01:25)
    2. alagalah for dbarach (alagalah, 15:01:26)
    3. Venky (Intel) (venky, 15:01:34)

  2. Roll call (edwarnicke, 15:01:35)
    1. Joel Halpern (joelhalpern, 15:01:36)
    2. edwarnicke (edwarnicke, 15:01:41)

  3. Agenda Bashing (edwarnicke, 15:02:14)
    1. https://wiki.fd.io/view/TSC#Agenda (edwarnicke, 15:02:16)

  4. Action Items from last week (edwarnicke, 15:05:30)
    1. edwarnicke put out last call for security response team volunteers with an eye to the TSC voting next Thursday - from last week (edwarnicke, 15:05:43)
    2. https://lists.fd.io/pipermail/tsc/2016-June/000154.html <- Done (edwarnicke, 15:05:55)

  5. Good things that happened this week (edwarnicke, 15:06:14)
    1. NSH_SFC has a verify job and can merge its first patch (edwarnicke, 15:06:52)

  6. Creation Review: deb-dpdk (edwarnicke, 15:07:58)
    1. https://wiki.fd.io/view/Project_Proposals/pkg-dpdk (edwarnicke, 15:08:07)
    2. https://lists.fd.io/pipermail/tsc/2016-May/000129.html <- announcement on 2016-05-25 (edwarnicke, 15:08:21)
    3. VOTE: Voted on "deb-dpdk to be created as an incubation project at fd.io?" Results are, +1: 4 (edwarnicke, 15:15:56)
    4. AGREED: deb-dpdk to be created as an incubation project at fd.io (edwarnicke, 15:16:10)

  7. Events (edwarnicke, 15:17:05)
  8. Security Response Process (edwarnicke, 15:18:02)
    1. VOTE: Voted on "Create a security response team with members Jim Tompson, Dave Walace, Mathieu Lemay, David Jorm, Ed Warnicke?" Results are, +1: 4 (edwarnicke, 15:20:50)
    2. AGREED: Create a security response team with members Jim Tompson, Dave Walace, Mathieu Lemay, David Jorm, Ed Warnicke (edwarnicke, 15:21:02)
    3. edwarnicke Proposes that the SRT gets back to the community with the ratified process in 3 weeks from today (alagalah, 15:22:09)
    4. no descent so #action to SRT ... (alagalah, 15:22:40)
    5. ACTION: SRT to come back to community with a formal ratified security response process no later than 3 weeks time (due Jun30) (alagalah, 15:24:06)

  9. Events (alagalah, 15:24:29)
    1. Paris HackFest (alagalah, 15:24:39)
    2. jtollet recounts session - 75 attendees in Paris at beginning (more overview) and for 2nd half approx 40-45 folks for the more hands on sessions (alagalah, 15:25:21)
    3. All sessions were recorded and will be posted on the fdio YouTube Channel (alagalah, 15:25:43)


Meeting ended at 15:30:25 UTC (full logs).

Action items

  1. SRT to come back to community with a formal ratified security response process no later than 3 weeks time (due Jun30)


People present (lines said)

  1. edwarnicke (33)
  2. alagalah (15)
  3. collabot` (13)
  4. venky (4)
  5. joelhalpern (3)
  6. cj (2)
  7. cpaelzer (2)
  8. ppfister (0)
  9. Chrisy (0)
  10. florinc (0)
  11. timirnich (0)
  12. keith_wiles (0)


Generated by MeetBot 0.1.4.