#fdio-meeting: FD.io TSC meeting

Meeting started by edwarnicke at 15:02:34 UTC (full logs).

Meeting summary

  1. Rollcall (edwarnicke, 15:02:40)
    1. edwarnicke (edwarnicke, 15:02:41)
    2. Joel Halpern (joelhalpern, 15:02:57)
    3. C.J. Collier present (cj, 15:03:06)

  2. Agenda Bashing (edwarnicke, 15:04:52)
    1. https://wiki.fd.io/view/TSC#Agenda <- Agenda (edwarnicke, 15:05:03)

  3. Security Response Process (edwarnicke, 15:07:15)
    1. joelhalpern indicates that there was no response to emails requesting feedback (edwarnicke, 15:07:28)
    2. joelhalpern requests that edwarnicke ask the Security Response Team to select a chair (edwarnicke, 15:07:50)
    3. ACTION: edwarnicke to ask the security response team to select a chair (edwarnicke, 15:08:02)

  4. CSIT committer promotion: Peter Mikus (edwarnicke, 15:09:18)
    1. Venky (Venky, 15:09:29)
    2. https://lists.fd.io/pipermail/tsc/2016-July/000201.html <- Request email for committer promotion from CSIT PTL to TSC (edwarnicke, 15:09:42)
    3. https://lists.fd.io/pipermail/csit-dev/2016-July/000587.html <- Record of CSIT committer vote (edwarnicke, 15:09:56)
    4. https://gerrit.fd.io/r/#/q/owner:+Peter+Mikus+status:merged <- History of meritocratic contribution by Peter Mikus to CSIT project (edwarnicke, 15:10:20)
    5. VOTE: Voted on "Approve Peter Mikus as CSIT committer?" Results are, +1: 4 (edwarnicke, 15:11:32)
    6. AGREED: Approve Peter Mikus as CSIT committer (edwarnicke, 15:11:39)

  5. trex Creation Review (edwarnicke, 15:12:03)
    1. https://wiki.fd.io/view/Project_Proposals/TRex <- trex project proposal (edwarnicke, 15:12:43)
    2. https://lists.fd.io/pipermail/tsc/2016-June/000174.html <- Announcement of trex project proposal 2016-06-19 (more than two weeks ago) (edwarnicke, 15:13:03)
    3. https://lists.fd.io/pipermail/tsc/2016-June/000198.html <- Request for trex creation review (edwarnicke, 15:13:18)
    4. VOTE: Voted on "Approve trex as an incubation project at fd.io?" Results are, +1: 4 (edwarnicke, 15:23:11)
    5. AGREED: Approve trex as an incubation project at fd.io (edwarnicke, 15:23:19)


Meeting ended at 02:42:45 UTC (full logs).

Action items

  1. edwarnicke to ask the security response team to select a chair


Action items, by person

  1. edwarnicke
    1. edwarnicke to ask the security response team to select a chair


People present (lines said)

  1. edwarnicke (28)
  2. collabot` (11)
  3. joelhalpern (3)
  4. Venky (3)
  5. DaveBarach (2)
  6. cj (1)


Generated by MeetBot 0.1.4.