#fdio-meeting: fd.io TSC

Meeting started by edwarnicke at 14:58:14 UTC (full logs).

Meeting summary

  1. Rollcall (edwarnicke, 14:58:24)
    1. cj present (cj, 14:58:30)
    2. Joel Halpern (joelhalpern, 14:58:53)
    3. Venky (Venky, 15:03:09)
    4. edwarnicke (edwarnicke, 15:03:42)

  2. Agenda Bashing (edwarnicke, 15:05:27)
    1. https://wiki.fd.io/view/TSC#Agenda (edwarnicke, 15:05:32)

  3. Kudo's for the vpp branch cutting last night (edwarnicke, 15:05:51)
  4. Events (edwarnicke, 15:06:53)
    1. Linuxcon next week (edwarnicke, 15:07:17)
    2. dbarach present (DaveBarach, 15:07:31)
    3. http://events.linuxfoundation.org/events/opendaylight-summit fd.io Minisummit at OpenDaylight Summit - 2016-09-26 in Seattle (cj, 15:10:46)
    4. suggestion from Venky to reach out to member companies and academia (edwarnicke, 15:13:10)
    5. suggestion from Venky to try to broaden the base of speakers (edwarnicke, 15:13:23)
    6. suggestion from joelhalpern to try to get Maros (HC PTL) to speak (edwarnicke, 15:13:37)
    7. Seattle Wireless network folks might be interested - I've invited on IRC (cj, 15:13:48)
    8. Venky suggests reaching out to NANOG (edwarnicke, 15:15:04)
    9. I will reach out to NANOG members in Seattle including peers on the SIX (cj, 15:15:18)

  5. Security Response Team (edwarnicke, 15:15:48)
    1. Security Response Team has been discussing the charter and the charter has been edited (edwarnicke, 15:16:11)
    2. joelhalpern requests we hold a vote on the charter next week (edwarnicke, 15:16:21)
    3. question as to whether the security response team should have a chair (edwarnicke, 15:16:35)
    4. SRT has informally agreed to have a chair (edwarnicke, 15:16:43)
    5. https://wiki.fd.io/view/TSC:Vulnerability_Management <- SRT Charter (edwarnicke, 15:17:55)
    6. joelhalpern suggests having an SRT page (edwarnicke, 15:19:54)
    7. ACTION: edwarnicke to put together template to be used for orange box on SRT (edwarnicke, 15:20:10)
    8. Venky suggests making the existence of the chair part of the charter (edwarnicke, 15:21:14)


Meeting ended at 15:23:45 UTC (full logs).

Action items

  1. edwarnicke to put together template to be used for orange box on SRT


Action items, by person

  1. edwarnicke
    1. edwarnicke to put together template to be used for orange box on SRT


People present (lines said)

  1. edwarnicke (24)
  2. cj (4)
  3. collabot (4)
  4. joelhalpern (2)
  5. Chrisy (1)
  6. Venky (1)
  7. DaveBarach (1)


Generated by MeetBot 0.1.4.