#fdio-meeting: FD.io TSC meeting

Meeting started by edwarnicke at 15:59:44 UTC (full logs).

Meeting summary

  1. roll call (edwarnicke, 15:59:50)
    1. edwarnicke (edwarnicke, 15:59:52)
    2. Joel Halpern (joelhalpern__, 16:00:01)
    3. Ray Kinsella for Ray Kinsella (mortderire, 16:00:11)
    4. George Zhao (gzhao, 16:00:25)
    5. dbarach (DaveBarach, 16:02:41)

  2. hICN Project Creation Review (edwarnicke, 16:09:28)
    1. https://wiki.fd.io/view/Project_Proposals/hicn - project proposal (edwarnicke, 16:09:50)
    2. VOTE: Voted on "Approve Creation of hICN Project in state Incubation?" Results are, +1: 5 (edwarnicke, 16:23:14)
    3. AGREED: Approved Creation of hICN Project in state Incubation (edwarnicke, 16:23:28)

  3. JVPP Project Creation Review (edwarnicke, 16:23:35)
    1. https://wiki.fd.io/view/Project_Proposals/JVPP <- Project Proposal (edwarnicke, 16:27:20)
    2. VOTE: Voted on "Approve Creation of the JVPP Project in state Incubation?" Results are, +1: 5 (edwarnicke, 16:29:49)
    3. AGREED: Approved Creation of the JVPP Project in state Incubation (edwarnicke, 16:30:03)


Meeting ended at 16:30:56 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. edwarnicke (16)
  2. collabot` (11)
  3. gzhao (3)
  4. mortderire (3)
  5. joelhalpern__ (3)
  6. DaveBarach (3)


Generated by MeetBot 0.1.4.