#fdio-meeting: FD.io CSIT Project Meeting

Meeting started by mackonstan at 15:00:12 UTC (full logs).

Meeting summary

  1. Agenda bashing (mackonstan, 15:01:00)
    1. Juraj Linkeš (jlinkes, 15:01:04)
    2. mackonstan (mackonstan, 15:01:45)
    3. Tibor Frank (tifrank, 15:02:31)

  2. Inputs from projects - VPP (mackonstan, 15:03:33)
    1. Andrew, vpp v22.10 shipped last week, onto v23.02, will be publishing dates next week (mackonstan, 15:04:06)
    2. Dave, jira epic opened to move vnet features into plugins (mackonstan, 15:05:06)
    3. Dave, identified CSIT dependency, to enable plugins relevant to the test to be loaded (mackonstan, 15:05:48)
    4. Dave, need poniter to instructions on how to run csit test on vpp patch (mackonstan, 15:06:31)
    5. Dave Wallace (dwallacelf, 15:06:44)
    6. Dave, need pointer to instructions on how to run csit test on vpp patch (mackonstan, 15:06:49)
    7. ACTION: Maciek to provide that (mackonstan, 15:07:00)

  3. Inputs from projects - TSC (mackonstan, 15:07:33)
    1. Dave, LFN ONE Summit in Seattle 2nd half of November (mackonstan, 15:08:35)

  4. E810 flow "offload" tests (mackonstan, 15:09:26)
    1. Kai: will check with Yulong re status (mackonstan, 15:10:22)
    2. http://csit.fd.io/trending/#eNp1kN0OgjAMhZ9m3pgm8ifeeCHyHmSwCkQZzTYQfHqHMSkketMm_Xp62lrXGywsPs4iyUSaiTBtlQ8iuux9Gokg0tBWE4RJjSEFeAoO0zSCInWHluLCDVrjw8IxLiGoAF3jq7WjwT4XXkqL0BmzzAyvy0w1uI0BE2pmJv9tWSANSlastuEWh3Zl92s77r0Z2aFtX8gCfxXzyv-KUVBtXdxMK_o9Oc1Fku90b7rPg5P8DdScaWk (mackonstan, 15:12:10)
    3. viliam luc (viliamluc, 15:12:49)
    4. Maciek: pls ignore above link, and use the link below for e810xxv gtpusw and gtpuhw test results (mackonstan, 15:14:52)
    5. http://csit.fd.io/trending/#eNrNkk0OgjAQhU-DGzOJ_FTcuBC5BykwQqOUpi0Int5CTAYS3Rnjpk36vZk381JjW42ZwdvRY4kXJ14Qi9IdXnjauqtXCkIJohggYBUGyseDvxuGHkpVXkGoKLOdlHgzsI9y8AtAW7vXyqquvk885wah0XrqGZynnmVnVwZEVD0S-WxLBVwjp4rFNCSxaBZ276Yj7UXzBo14IBW4rYgXLitCfrF2saNa0NfKcTorvhqs-etgzc-CZelGtrqZfy5Ln4r_yuA (mackonstan, 15:14:55)

  5. Spectre-BHB security vulnerability (mackonstan, 15:18:05)
    1. Maciek: still waiting for updated spectre-meltdown script - i think we agreed last week with Georgii to check with community if there is an ETA and if the script is still maintained (mackonstan, 15:18:54)

  6. CSIT-2210 (mackonstan, 15:19:13)
    1. Viliam: testing going well, one main issue 2n-icx and 3n-icx are failing to start VPP, Peter is looking into this (mackonstan, 15:20:49)
    2. Viliam: 3n-alt vm is still not working (known problem from trending) (mackonstan, 15:23:29)
    3. Viliam: lxc container tests continue to fail (mackonstan, 15:23:52)
    4. Viliam: iterative tests 80% complete (apart from icx due to above failures) (mackonstan, 15:25:23)
    5. Tibor: all available test data is already in the master report (mackonstan, 15:25:46)
    6. Maciek: Vratko reported earlier that no new regressions noticed so far (mackonstan, 15:26:33)
    7. Tibor: re report - added TRex sections for 2n-aws and 2n-icx (mackonstan, 15:27:32)
    8. Tibor: re report - need to add rls notes (mackonstan, 15:27:42)

  7. Physical Infrastructure (mackonstan, 15:31:35)
    1. Maciek, Peter: 3n-snr - expecting new pluggables from Intel to go into ICX TGs, to address the link flapping issue (mackonstan, 15:36:10)

  8. Virtual Infrastructure, CI/CD (mackonstan, 15:36:25)
  9. Trending (mackonstan, 15:36:51)
    1. Viliam providing readout on trending failuers (mackonstan, 15:45:43)
    2. high priority issues (mackonstan, 15:46:21)
    3. 01. [H] 3n-icx: VPP failed to start! CSIT-1881 (mackonstan, 15:46:26)
    4. 02. [H] 2n-clx, 2n-zn2: all RDMA tests failing with cli_inband clear runtime command. CSIT-1882 (mackonstan, 15:46:38)
    5. 05. [H] 2n-clx: half of the packets lost on PDR tests (re-opened). CSIT-1864 - sporadic failuers (mackonstan, 15:46:53)


Meeting ended at 15:49:06 UTC (full logs).

Action items

  1. Maciek to provide that


People present (lines said)

  1. mackonstan (39)
  2. collab-meetbot` (7)
  3. jlinkes (1)
  4. tifrank (1)
  5. dwallacelf (1)
  6. viliamluc (1)


Generated by MeetBot 0.1.4.