#fdio-meeting: FD.io TSC

Meeting started by dwallacelf at 15:00:14 UTC (full logs).

Meeting summary

  1. Roll Call / Agenda Bashing (dwallacelf, 15:01:17)
    1. valderrv (valderrv, 15:02:20)
    2. Dave Wallace (dwallacelf, 15:02:32)
    3. fyi - i'm having trouble joining the zoom bridge - Maciek here (mackonstan, 15:03:57)
    4. Lijian Zhang (Lijian_Zhang, 15:04:17)
    5. Joel Halpern (JoelHalpern, 15:04:22)
    6. i'm using this link: "https://zoom.us/my/fastdata?pwd=Z3Z0UnJyUmRIMlU3eTJLcGF6VEptQT09" (mackonstan, 15:04:49)
    7. mackonstan (mackonstan, 15:10:29)
    8. mgsmith (mgsmith, 15:10:38)
    9. JohnD (JonDiGi, 15:10:43)

  2. Action Items (dwallacelf, 15:11:05)
    1. all open action items are complete (dwallacelf, 15:12:20)

  3. CapEx Budget (dwallacelf, 15:12:46)
    1. VOTE: Voted on "TSC approves purchase of 4 of 2-Node SaphireRapids testbeds for CSIT Performance Lab out of CY2022 budget?" Results are, +1: 5 (dwallacelf, 15:15:04)
    2. AGREED: TSC approves purchase of 4 of 2-Node SaphireRapids testbeds for CSIT Performance Lab out of CY2022 budget (dwallacelf, 15:16:43)
    3. VOTE: Voted on "TSC approves CY2023 Budget proposal at same funding level as CY2022?" Results are, +1: 5 (dwallacelf, 15:22:34)
    4. AGREED: TSC approves CY2023 Budget proposal at same funding level as CY2022 (dwallacelf, 15:23:13)

  4. Security Response Team (dwallacelf, 15:28:22)


Meeting ended at 15:30:21 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. dwallacelf (22)
  2. collab-meetbot (22)
  3. mackonstan (11)
  4. mgsmith (5)
  5. JonDiGi (4)
  6. JoelHalpern (3)
  7. Lijian_Zhang (2)
  8. valderrv (1)
  9. edwarnicke (0)
  10. fan_zhang (0)
  11. neale (0)
  12. vrpolak (0)


Generated by MeetBot 0.1.4.