#fdio-meeting: FD.io TSC

Meeting started by dwallacelf at 15:00:53 UTC (full logs).

Meeting summary

  1. Roll Call / Agenda Bashing (dwallacelf, 15:01:41)
    1. valderrv (valderrv, 15:01:42)
    2. Dave Wallace (dwallacelf, 15:01:45)
    3. Lijian Zhang (Lijian_Zhang, 15:01:52)
    4. mackonstan (mackonstan, 15:02:17)

  2. Action Items (dwallacelf, 15:03:27)
    1. Joel Halpern (JoelHalpern, 15:04:06)
    2. ACTION: Ed to contact David Jorm & Mathiew Lemay to find out their status on the SRT (dwallacelf, 15:04:08)
    3. ACTION: Dave to create wiki page describing how contributors to VPP become a committer (dwallacelf, 15:04:38)
    4. mgsmith (mgsmith, 15:04:47)

  3. Security Response Team (dwallacelf, 15:04:51)
  4. Infra (dwallacelf, 15:05:13)
    1. Waiting for part numbers from Intel folks on SuperMicro order for Saphire Rapids testbeds (dwallacelf, 15:06:08)
    2. CI/CD issues related to ubuntu 22.04 infra upgrade being addressed (dwallacelf, 15:12:39)
    3. Snowridge testbeds are producing data with intermittent failures. CSIT team working with intel to troubleshoot. (dwallacelf, 15:13:10)
    4. Vanessa proposing Maintenance window for Jira to move it to LFX infra on Nov 1 2022 (dwallacelf, 15:14:28)
    5. Also planning general Jenkins / CI maintenance window Nov 15, 2022 (dwallacelf, 15:17:31)

  5. Scapy & GPLv2 Licensing (dwallacelf, 15:18:02)
  6. Events (dwallacelf, 15:18:52)
  7. Website & PR (dwallacelf, 15:20:03)
  8. LFN Webinars (dwallacelf, 15:21:01)


Meeting ended at 15:24:27 UTC (full logs).

Action items

  1. Ed to contact David Jorm & Mathiew Lemay to find out their status on the SRT
  2. Dave to create wiki page describing how contributors to VPP become a committer


People present (lines said)

  1. dwallacelf (19)
  2. collab-meetbot (13)
  3. valderrv (1)
  4. Lijian_Zhang (1)
  5. JoelHalpern (1)
  6. mackonstan (1)
  7. mgsmith (1)
  8. edwarnicke (0)
  9. fan_zhang (0)
  10. neale (0)
  11. vrpolak (0)


Generated by MeetBot 0.1.4.