#fdio-meeting: FD.io CSIT Project meeting

Meeting started by mackonstan at 13:59:53 UTC (full logs).

Meeting summary

    1. Vratko Polak. (vrpolak, 14:01:02)
    2. Juraj Linkeš (jlinkes, 14:02:39)
    3. Tibor Frank (tifrank, 14:02:52)
    4. mackonstan (mackonstan, 14:03:34)

  1. Agenda bashing (mackonstan, 14:03:56)
  2. VPP updates (mackonstan, 14:05:27)
    1. Andrew - vpp rc2 is here to say for another week (mackonstan, 14:05:52)

  3. TSC updates (mackonstan, 14:06:04)
    1. not enough members to vote - so no votes on "new way to sign to TSC meetings" (mackonstan, 14:07:52)
    2. discussion about nvidia hw (grace) and arm hw (ampere-1) - Lijian is following up on both (mackonstan, 14:08:41)
    3. web ui fd.io mentee introduced (mackonstan, 14:09:16)
    4. Vratko updates above (mackonstan, 14:09:23)

  4. New or refactored tests (mackonstan, 14:09:58)
    1. mackonstan - anything about not working wireguard tests, or DSA based tests (mackonstan, 14:10:20)
    2. Kai - Yulong sent email with new wireguards for SPR - new 3n-spr job_spec for HW accelerator(s) present in SPR testbeds we have (mackonstan, 14:11:34)
    3. 39083: Add IPSec and wireguard hwasync test cases to 3nb-spr job specs | https://gerrit.fd.io/r/c/csit/+/39083 (mackonstan, 14:11:49)
    4. Kai - clarified this is for trending not for v23.06 as it is too late (mackonstan, 14:14:01)
    5. Kai - re wireguard hw tests - SNR QAT init issues - analysing errors (mackonstan, 14:16:35)
    6. Kai - re wireguard sw async tests - multiple issues: i) is driver related, ii) key handling and storing fix WIP, iii) openssl integration issue, fix WIP (ipsecmb version bump?) (mackonstan, 14:18:51)
    7. ACTION: Kai - will follow up with status summary email on csit-dev (mackonstan, 14:20:12)
    8. Vratko - all wireguard issues tracked for CSIT-2306 rls notes (mackonstan, 14:20:50)

  5. CSIT-2306 (mackonstan, 14:21:22)
    1. mackonstan - testing status, issues/anomalies, report status (mackonstan, 14:21:41)
    2. Tibor - rc2 done, testbeds running late 3n-alt (fixed), 3nb-spr (RAM DIMM broken fixed - now back) (mackonstan, 14:23:06)
    3. Peter - no infra issues anymore (mackonstan, 14:23:36)
    4. Vratko - in the middle of looking at failures - some improvements, some tests are more stable, some problematic combinations are not tested after job_specs updates (mackonstan, 14:25:25)
    5. Juraj - 3n-alt job_specs updated and working, thank you (mackonstan, 14:26:38)
    6. Tibor - new shape of report in csit.fd.io - documentation final improvements still being applied (mackonstan, 14:27:10)
    7. Tibor - added documentation menu to trending and rls test results pages in csit.fd.io (mackonstan, 14:28:23)
    8. mackonstan - looks cool !! (mackonstan, 14:28:33)
    9. mackonstan - TODO review test methodologies hollistically (mackonstan, 14:28:52)


Meeting ended at 14:32:45 UTC (full logs).

Action items

  1. Kai - will follow up with status summary email on csit-dev


People present (lines said)

  1. mackonstan (30)
  2. collab-meetbot (9)
  3. tifrank (2)
  4. vrpolak (1)
  5. jlinkes (1)
  6. dwallacelf (0)


Generated by MeetBot 0.1.4.