#fdio-meeting: FD.io TSC

Meeting started by dwallacelf at 16:00:04 UTC (full logs).

Meeting summary

  1. Roll Call / Agenda Bashing (dwallacelf, 16:00:19)
    1. Joel Halpern (JoelHalpern, 16:00:51)
    2. Vratko Polak. (vrpolak, 16:01:31)
    3. mackonstan (mackonstan, 16:05:32)

  2. Action Items (dwallacelf, 16:06:37)
    1. Ed contacted David Jorm who is going to continue to participate on SRT & Mathiew Lemay who is not. (dwallacelf, 16:07:40)
    2. ACTION: Dave to amend SRT documents to reflect changes (dwallacelf, 16:08:03)
    3. ACTION: Dave to create wiki page describing how contributors to VPP become a committer (dwallacelf, 16:08:19)
    4. ACTION: Casey to confirm whether there is any additional process required other than TSC voting on the decommisioned hardware. (dwallacelf, 16:08:48)

  3. Decommissioned Hardware (dwallacelf, 16:09:09)
    1. ACTION: Maciek to provide list of equipment to be decomissioned from Vexxhost Lab (dwallacelf, 16:10:48)

  4. 2023 Capital Equipment Purchase Plan (dwallacelf, 16:16:34)
    1. No immediate need for ordering new equipment. To be reviewed again in March/April timeframe. (dwallacelf, 16:17:05)

  5. Infra (dwallacelf, 16:17:18)
    1. All equipment is good, Saphire Rapids hardware inbound (ETA Feb) (dwallacelf, 16:18:54)

  6. 2023 Goals (dwallacelf, 16:20:10)
    1. Please add any mentorship proposals to the program page (dwallacelf, 16:24:35)
    2. https://wiki.lfnetworking.org/display/LN/LFN+Mentorship+Program (dwallacelf, 16:24:47)

  7. Scapy & GPLv2 Licensing (dwallacelf, 16:25:40)
  8. Events (dwallacelf, 16:32:51)
    1. LFN DTF request for topics is open and closes next Friday. Please submit topic ideas ASAP. (dwallacelf, 16:33:35)


Meeting ended at 16:33:38 UTC (full logs).

Action items

  1. Dave to amend SRT documents to reflect changes
  2. Dave to create wiki page describing how contributors to VPP become a committer
  3. Casey to confirm whether there is any additional process required other than TSC voting on the decommisioned hardware.
  4. Maciek to provide list of equipment to be decomissioned from Vexxhost Lab


People present (lines said)

  1. dwallacelf (21)
  2. collab-meetbot` (13)
  3. JoelHalpern (1)
  4. mackonstan (1)
  5. vrpolak (1)
  6. edwarnicke (0)
  7. fan_zhang (0)
  8. neale (0)
  9. mgsmith (0)
  10. valderrv (0)


Generated by MeetBot 0.1.4.