#fdio-meeting: FD.io TSC

Meeting started by dwallacelf19 at 16:03:22 UTC (full logs).

Meeting summary

    1. Jeff Shaw (JeffShaw, 16:03:30)

  1. Roll Call / Agenda Bashing (dwallacelf19, 16:04:23)
    1. Joel Halpern (JoelHalpern, 16:04:35)
    2. Matt Smith (mgsmith, 16:04:49)
    3. ACTION: Dave to amend SRT documents to reflect changes (dwallacelf19, 16:05:29)
    4. ACTION: Dave to create wiki page describing how contributors to VPP become a committer (dwallacelf19, 16:05:43)
    5. ACTION: Casey to confirm whether there is any additional process required other than TSC voting on the decommisioned hardware. (dwallacelf19, 16:05:59)
    6. ACTION: Maciek to provide list of equipment to be decomissioned from Vexxhost Lab (dwallacelf19, 16:06:26)

  2. Infra (dwallacelf19, 16:07:16)
    1. 7 of 8 SaphireRapids motherboards have shipped, last one failed testing and will be shipped at a later date (dwallacelf19, 16:07:54)
    2. MLX NICs require import taxes to be paid for importing them to Canada from Israel (dwallacelf19, 16:08:57)
    3. Canada GST - CAD $2,408.75 (mackonstan, 16:10:10)
    4. edwarnicke (edwarnicke, 16:11:12)
    5. FedEx shipment reference: Activity Number A2-564-77801, Date Jan 25, 2023, Account Number 8961-9885-8 (mackonstan, 16:11:38)
    6. Jeff Shaw (JeffShaw, 16:11:56)
    7. VOTE: Voted on "Approve paying import taxes for MLX NIC donations ($2408.75CAD)?" Results are, +1: 6 (dwallacelf19, 16:17:31)
    8. FYI - published last Monday: ~2 Tbps IPsec on 2 socket spr server - technology demo (mackonstan, 16:18:08)
    9. https://networkbuilders.intel.com/solutionslibrary/intel-avx-512-high-performance-ipsec-with-4th-gen-intel-xeon-scalable-processor-technology-guide (mackonstan, 16:18:16)
    10. Most Excellent!  Congratulations to all FD.io contributors to achieve this milestone. (dwallacelf19, 16:23:30)

  3. 2023 Goals (dwallacelf19, 16:26:54)
    1. i need to drop off to next meeting, have a great week everyone! (mackonstan, 16:27:48)

  4. Events (dwallacelf19, 16:28:13)


Meeting ended at 16:30:33 UTC (full logs).

Action items

  1. Dave to amend SRT documents to reflect changes
  2. Dave to create wiki page describing how contributors to VPP become a committer
  3. Casey to confirm whether there is any additional process required other than TSC voting on the decommisioned hardware.
  4. Maciek to provide list of equipment to be decomissioned from Vexxhost Lab


People present (lines said)

  1. dwallacelf19 (17)
  2. collab-meetbot` (7)
  3. mackonstan (6)
  4. JeffShaw (3)
  5. JoelHalpern (2)
  6. mgsmith (2)
  7. edwarnicke (2)


Generated by MeetBot 0.1.4.