#fdio-meeting: FD.io TSC

Meeting started by dwallacelf at 16:00:14 UTC (full logs).

Meeting summary

  1. Roll Call / Agenda Bashing (dwallacelf, 16:00:52)
    1. Matt Smith (mgsmith, 16:01:09)
    2. Joel Halpern (JoelHalpern, 16:01:10)
    3. Fan Zhang (fan_zhang, 16:01:15)
    4. Vratko Polak proxying for Maciek Konstantynowicz. (vrpolak, 16:01:16)
    5. edwarnicke (edwarnicke, 16:02:37)

  2. Action Items (dwallacelf, 16:03:43)
    1. John DiGiglio (JDigi, 16:04:46)
    2. ACTION: Dave to work on OpenSSF Badge application for FD.io (dwallacelf, 16:05:34)
    3. ACTION: Casey to add location/date info to Sprint DTF Wiki page (dwallacelf, 16:07:19)
    4. ACTION: Dave to send FD.io projects email announcing intent for In-Person FD.io Developer meetup in conjunction with DTF in San Jose (May 2-3, 2024) (dwallacelf, 16:07:33)

  3. Infra (dwallacelf, 16:13:48)
  4. LFN Security Best Practices (dwallacelf, 16:16:47)
    1. There are some issues with the performance of fragmentation and defragmentation in VPP, not sure if it qualifies as ddos. https://jira.fd.io/browse/VPP-2077 (vrpolak, 16:20:50)
    2. Discussion of security testing wrt. DDOS testing of VPP (dwallacelf, 16:22:17)
    3. ACTION: Matt to send email to vpp-dev & csit-dev asking about DDOS / network security testing (dwallacelf, 16:23:42)

  5. Events (dwallacelf, 16:24:04)
  6. Website & PR (dwallacelf, 16:25:44)
  7. LFN TAC/SPC/GB Updates (dwallacelf, 16:28:18)
  8. Website & PR (dwallacelf, 16:31:05)
    1. Continuing paced X posts/reposts (dwallacelf, 16:31:55)
    2. FD.io year in review write up submitted to Jill.  WIll add to web site & post on X when it is published. (dwallacelf, 16:32:29)
    3. Waiting for Calico/VPP blog post to be published on Calico Blog.  Then will post to X & add to FD.io News (dwallacelf, 16:33:32)

  9. LFN TAC/SPC/GB Updates (dwallacelf, 16:33:47)
    1. Updated 2024 FD.io Goals were presented.  No additional actions requested by GB. (dwallacelf, 16:35:32)

  10. 2024 FD.io Goals (dwallacelf, 16:35:45)
    1. OpenSSF Badging & SBOM generation were added to 2024 goals as presented to governing board (dwallacelf, 16:37:03)


Meeting ended at 16:37:16 UTC (full logs).

Action items

  1. Dave to work on OpenSSF Badge application for FD.io
  2. Casey to add location/date info to Sprint DTF Wiki page
  3. Dave to send FD.io projects email announcing intent for In-Person FD.io Developer meetup in conjunction with DTF in San Jose (May 2-3, 2024)
  4. Matt to send email to vpp-dev & csit-dev asking about DDOS / network security testing


People present (lines said)

  1. dwallacelf (23)
  2. collab-meetbot (11)
  3. vrpolak (2)
  4. mgsmith (1)
  5. JoelHalpern (1)
  6. fan_zhang (1)
  7. edwarnicke (1)
  8. JDigi (1)
  9. mackonstan (0)
  10. valderrv (0)


Generated by MeetBot 0.1.4.