#fdio-meeting: FD.io TSC

Meeting started by dwallacelf at 16:00:24 UTC (full logs).

Meeting summary

    1. Maciek Konstantynowicz (mackonstan, 16:00:36)
    2. valderrv (valderrv, 16:02:53)
    3. Vratko Polak. (vrpolak, 16:03:05)
    4. John DiGiglio (jbdigi, 16:03:13)

  1. Action Items (dwallacelf, 16:03:45)
  2. Action Items (dwallacelf, 16:04:55)
    1. ACTION: Dave to work on OpenSSF Badge application for FD.io (dwallacelf, 16:05:18)
    2. ACTION: Dave/Maciek to provide a physical rack plan for 2024 deployment of new testbeds / CI (dwallacelf, 16:05:29)

  3. Infra (dwallacelf, 16:05:47)
    1. 2024 Equipment plan (dwallacelf, 16:06:33)
    2. Intel upgrades / new tech discussion (dwallacelf, 16:07:32)
    3. Vanessa to work on global-jjb upgrade on sandbox now and target upgrade of prod the week of March 18 (dwallacelf, 16:24:21)

  4. Events (dwallacelf, 16:25:01)
  5. Website & PR (dwallacelf, 16:26:51)


Meeting ended at 16:31:14 UTC (full logs).

Action items

  1. Dave to work on OpenSSF Badge application for FD.io
  2. Dave/Maciek to provide a physical rack plan for 2024 deployment of new testbeds / CI


People present (lines said)

  1. dwallacelf (13)
  2. collab-meetbot` (12)
  3. mackonstan (1)
  4. valderrv (1)
  5. vrpolak (1)
  6. jbdigi (1)
  7. edwarnicke (0)
  8. JoelHalpern (0)
  9. mgsmith (0)
  10. fan_zhang (0)


Generated by MeetBot 0.1.4.