#fdio-meeting: FD.io TSC

Meeting started by dwallacelf at 15:00:25 UTC (full logs).

Meeting summary

    1. John DiGiglio (jbdigi, 15:02:01)
    2. Fan Zhang (fan_zhang, 15:02:07)

  1. Roll Call / Agenda Bashing (dwallacelf, 15:02:09)
    1. Joel Halpern (JoelHalpern, 15:02:14)
    2. Maciek Konstantynowicz (mackonstan, 15:03:19)
    3. ACTION: Maciek to update agenda with infra plan (dwallacelf, 15:04:09)

  2. Infra (dwallacelf, 15:04:21)
    1. Maciek has confirmation of Intel Emerald Rapids servers.  Current issue is specs for DDR5 memory by the Super Micro motherboard (dwallacelf, 15:05:36)
    2. Nvidia has confirmed donation of one single socket GraceGrace server in 2-3 weeks (dwallacelf, 15:06:24)
    3. valderrv (valderrv, 15:06:36)
    4. Marvel has confirmed donation of 2 Octeon10 development servers (dwallacelf, 15:06:46)
    5. Nvidia specs for GraceGrace server are only available under NDA.  They have agreed to share specs under Cisco NDA so CSIT devs can configure servers for CSIT. (dwallacelf, 15:07:49)
    6. No equipment can be accepted by LF projects with an NDA attached to it (dwallacelf, 15:23:21)
    7. ACTION: Maciek to reach out to Nvidia to clarify when the NDA will no longer be in required (dwallacelf, 15:23:53)


Meeting ended at 15:28:27 UTC (full logs).

Action items

  1. Maciek to update agenda with infra plan
  2. Maciek to reach out to Nvidia to clarify when the NDA will no longer be in required


People present (lines said)

  1. dwallacelf (12)
  2. collab-meetbot (12)
  3. jbdigi (1)
  4. fan_zhang (1)
  5. JoelHalpern (1)
  6. mackonstan (1)
  7. mgsmith (1)
  8. valderrv (1)
  9. edwarnicke (0)
  10. vrpolak (0)


Generated by MeetBot 0.1.4.