#fdio-nsh: NSH_SFC Jun6

Meeting started by alagalah|alt at 14:04:01 UTC (full logs).

Meeting summary

  1. Agenda (alagalah|alt, 14:04:06)
    1. https://wiki.fd.io/view/NSH_SFC/Meeting Agenda (alagalah|alt, 14:04:16)

  2. Patch 1124 - Hongjun to review tomorrow his time. (alagalah|alt, 14:04:47)
    1. ACTION: Keith to document VM setup for testing traffic (SFF client and SF "proxy") (alagalah|alt, 14:06:42)

  3. Jenkins verify (alagalah|alt, 14:09:02)
    1. edwarnicke is doing a Jenkins job for TLDK project, and will do one for NSH_SFC ... offered to all to join and learn. (alagalah|alt, 14:11:20)
    2. ACTION: Keith to schedule next TWS call (Jun13) for edwarnicke to do Jenkins TOI at TWS (alagalah|alt, 14:11:53)
    3. Hongjun to review https://gerrit.fd.io/r/#/c/1124/ but not merge until edwarnicke creates verify job (alagalah|alt, 14:14:52)

  4. CSIT (alagalah|alt, 14:17:18)
    1. Need to investigate CSIT. Big improvements have been made in order for folks to run the env locally ... (alagalah|alt, 14:17:52)
    2. From this we should be able to create a JIRA plan and sort out any issues that may come from being a "plugin" project. (alagalah|alt, 14:18:10)
    3. ACTION: Keith to take this to the mailer looking for volunteers. (alagalah|alt, 14:18:21)

  5. Release discussion - most of these topics will have to be covered on mailer (alagalah|alt, 14:18:40)
    1. Best time for longer meeting / Alignment to VPP releases / Timing / Features / Repo structure / Packaging (alagalah|alt, 14:19:31)
    2. edwarnicke alignment to VPP ? Cadence, lag (alagalah|alt, 14:19:47)
    3. mechanics of alignment with VPP : branches or tags (alagalah|alt, 14:21:43)
    4. edwarnicke points out that moving tags is "dangerous" (alagalah|alt, 14:21:51)
    5. edwarnicke points out that a branch is just a tag that moves mechanically (alagalah|alt, 14:22:09)
    6. , Swede's not on call due to national holiday. (joelhalpern, 14:29:43)

  6. Meeting cadence (alagalah|alt, 14:32:34)
    1. Keith points out that 30min is really designed for readout, ratification of decisions, not the work of consensus building to get to decisions... we need more time... taking to mailer as this is an important time for the project and we may need some adjoc meetings. (alagalah|alt, 14:33:18)
    2. edwarnicke joelhalpern jguichar Many thanks (alagalah|alt, 14:33:38)


Meeting ended at 14:33:41 UTC (full logs).

Action items

  1. Keith to document VM setup for testing traffic (SFF client and SF "proxy")
  2. Keith to schedule next TWS call (Jun13) for edwarnicke to do Jenkins TOI at TWS
  3. Keith to take this to the mailer looking for volunteers.


People present (lines said)

  1. alagalah|alt (23)
  2. collabot` (3)
  3. joelhalpern (1)


Generated by MeetBot 0.1.4.