#fdio-tldk: fdio-tldk

Meeting started by keith_wiles at 15:02:26 UTC (full logs).

Meeting summary

    1. Dave Wallace (dwallacelf, 15:03:27)
    2. Adenda today is to review the TLDK plans from Intel (keith_wiles, 15:08:29)
    3. Ray, Mike and Greg will be presenting the slides (keith_wiles, 15:09:08)
    4. https://gerrit.fd.io/r/#/c/2920/ RFC for API (alagalah, 15:09:23)
    5. The TLDK is welded to DPDK and we need to address decoupling this from DPDK (keith_wiles, 15:12:12)
    6. one goal is to build and use TLDK without having to pull DPDK source (keith_wiles, 15:18:07)
    7. Originally TLDK was designed to be used with DPDK and with VPP (keith_wiles, 15:18:51)
    8. need a design overview from Konstantin (keith_wiles, 15:31:27)
    9. Need to have Mike and Konstantin to address some way to address the issue (keith_wiles, 15:32:17)
    10. Keith Burns to figure out a where and when we can meet f2f (keith_wiles, 15:47:15)
    11. ACTION: Keith Burns to figure out a when and where we can meet F2F (keith_wiles, 15:49:19)
    12. I would almost think about a kind of F2F that could be a hackfest like meeting too (keith_wiles, 15:50:33)
    13. does that sound reasonable or not? (keith_wiles, 15:50:48)
    14. need to have Mike or Ray post the slides to the wiki (keith_wiles, 15:51:43)
    15. they can also send me the slide and I will post (keith_wiles, 15:52:52)


Meeting ended at 15:56:01 UTC (full logs).

Action items

  1. Keith Burns to figure out a when and where we can meet F2F


People present (lines said)

  1. keith_wiles (18)
  2. alagalah (5)
  3. collabot (5)
  4. edwarnicke (3)
  5. dwallacelf (1)


Generated by MeetBot 0.1.4.