#fdio-vpp: fdio vpp

Meeting started by DaveBarach at 14:54:56 UTC (full logs).

Meeting summary

    1. keith updates first up (DaveBarach, 15:02:10)
    2. 16.09 release plan update (DaveBarach, 15:02:17)
    3. Tom Herbert (tfherbert1, 15:03:07)
    4. dpdk release is the gating big-ticket item (DaveBarach, 15:03:58)
    5. Damjan Marion dpdk update: memory pool infra changes (DaveBarach, 15:04:39)
    6. vhost-user major API change / rewrite vpp end (DaveBarach, 15:05:04)
    7. will probably need to remove DPDK vhost-user for a period of time until we can deal w/ upstream changes (DaveBarach, 15:05:53)
    8. there have been significant perf increases with multi-queue upstream (tfherbert1, 15:06:24)
    9. need a version compability matrix for vhost / vpp / qemu (DaveBarach, 15:07:01)
    10. yes. Also concerns about going through a release with obsolete implementation of vhost-user if I understand correctly. (tfherbert1, 15:07:53)
    11. will need to keep i40e local patches (pkt classification, checksum) until ~dpdk 16.10 (DaveBarach, 15:08:27)
    12. __attribute__((weak)) (DaveBarach, 15:10:14)
    13. mempool change takes only a few LOC to support (DaveBarach, 15:19:35)
    14. Pierre on IETF Hackathon (DaveBarach, 15:29:35)
    15. dwallace reporting on CSIT (DaveBarach, 15:36:19)
    16. https://wiki.fd.io/view/CSIT/Jobs (dwallacelf, 15:36:55)
    17. https://wiki.fd.io/view/CSIT/Branching_Strategy (dwallacelf, 15:38:24)
    18. https://wiki.fd.io/view/CSIT/FuncTestPlan (dwallacelf, 15:39:42)
    19. https://wiki.fd.io/view/CSIT/PerfTestPlan (dwallacelf, 15:40:27)
    20. honeycomb need to provide A->B graph arc name-to-index map (DaveBarach, 15:50:41)
    21. ACTION: dbarach and alagalah to deal w/ HC API (DaveBarach, 15:51:13)
    22. ACTION: keith burns to send URL to demo environment (DaveBarach, 15:57:46)
    23. keith describes Calico integration w/ vpp he demoed at Cisco Live (DaveBarach, 15:58:40)


Meeting ended at 16:07:35 UTC (full logs).

Action items

  1. dbarach and alagalah to deal w/ HC API
  2. keith burns to send URL to demo environment


People present (lines said)

  1. DaveBarach (18)
  2. dwallacelf (4)
  3. collabot (3)
  4. tfherbert1 (3)


Generated by MeetBot 0.1.4.