#fdio-vpp: fdio vpp

Meeting started by DaveBarach at 16:00:22 UTC (full logs).

Meeting summary

    1. Dave Wallace (dwallacelf, 16:01:07)
    2. has webex link changed? (tfherbert, 16:02:16)

  1. CSIT (jong, 16:03:52)
    1. Thomas making progress on CentOS (jong, 16:04:11)
    2. https://cisco.webex.com/ciscosales/j.php?RGID=rc24951e1906f2d2cb2ceecf8fd771be0 tom pls try this URL, etc (DaveBarach, 16:05:03)
    3. oh duh you made it into the meeting. sorry (DaveBarach, 16:05:24)
    4. VPP is using CSIT operational branch. (jong, 16:06:35)
    5. vpp on the 11/20 operational CSIT branch (DaveBarach, 16:06:37)

  2. Honeycomb (jong, 16:07:01)
  3. Marek Gradzki on Honeycomb (DaveBarach, 16:07:14)
    1. TF Herbert here (tfherbert, 16:07:32)

  4. NSH/SFC - Keith reporting (jong, 16:11:18)
    1. Close to getting a new PTL (jong, 16:11:56)

  5. LISP - Florin reporting (jong, 16:12:08)
    1. making progress, no blockers (jong, 16:12:17)

  6. VPP Sandbox - Pierre reporting (jong, 16:12:27)
    1. Able to test vhost in the Sandbox (jong, 16:14:38)

  7. TLDK - Keith W. reporting (jong, 16:15:51)
    1. Moving meetings from Wed to Fri 9am (PT?) (jong, 16:16:14)
    2. uploaded timers Youtube video in wiki (jong, 16:17:29)
    3. please post link to timers Video? (tfherbert, 16:18:09)
    4. look for fd.io channel in youtube for the timers link (jong, 16:18:50)

  8. DPDK packaging (jong, 16:19:10)
    1. next step is to generate the 16.11 RPM. will have report by next week (jong, 16:19:29)

  9. Infra issues (jong, 16:19:44)
    1. seems to be calm lately in infra issues (jong, 16:20:23)

  10. VPP 17.01 - by Damjan (jong, 16:20:35)
    1. Change in API. (jong, 16:29:09)
    2. Two performance related changes. (jong, 16:29:28)
    3. Optimization in the DPDK ... improved L2, L3 performance (jong, 16:31:52)
    4. alot of improvement opportunity in L2 path (jong, 16:32:24)
    5. Static analysis - after the freeze, Damjan plans to spend more focused time on this (jong, 16:34:12)
    6. We're close to zero... down to 10 or 11 remaining. Haven't seen an explosion of #s.. as folks are commiting code. (jong, 16:35:25)

  11. Documentation (jong, 16:37:16)
    1. need to put full course press on this as we get close to release dates (jong, 16:37:36)
    2. ACTION: damjan to report dpdk 16.11 test results next week (DaveBarach, 16:38:26)

  12. Code Base activity (jong, 16:38:45)
    1. lots of code base activity this week (jong, 16:38:56)

  13. Consumability (jong, 16:39:06)
    1. pls let Ed know about google calendar update (DaveBarach, 16:40:29)


Meeting ended at 16:41:39 UTC (full logs).

Action items

  1. damjan to report dpdk 16.11 test results next week


People present (lines said)

  1. jong (30)
  2. DaveBarach (9)
  3. tfherbert (5)
  4. collabot` (4)
  5. dwallacelf (1)


Generated by MeetBot 0.1.4.