#fdio-vpp: fdio vpp

Meeting started by DaveBarach at 15:57:33 UTC (full logs).

Meeting summary

    1. Dave Wallace (dwallacelf, 16:01:49)
    2. perf docs on docs.fd.io (DaveBarach, 16:03:28)
    3. graphs include trend plots, including latency (jong_, 16:05:00)
    4. targeting to publish the drafts tomorrow (jong_, 16:07:16)
    5. high level take away - improvement in performance, esp L2 (jong_, 16:09:13)
    6. no major bugs, but some related issues (jong_, 16:09:51)
    7. some jobs failure.. Vanessa looking into issues (jong_, 16:12:36)
    8. ACTION: Vanessa & Marek to connect on HC issues (jong_, 16:13:16)
    9. couple of NSH items; sync up with related project releases (DaveBarach, 16:14:33)
    10. need to make lisp control-plane API changes to match FIB changes (DaveBarach, 16:16:00)
    11. working on improving data plane APIs (jong_, 16:16:01)
    12. TLV parsing subtopic (DaveBarach, 16:16:12)
    13. complex encap story for lisp, nsh (DaveBarach, 16:17:12)
    14. TLV - potential feature consideration for VPP (jong_, 16:19:56)
    15. no meeting last week (jong_, 16:22:14)
    16. updated patch and soon to be merged (jong_, 16:22:33)
    17. discussing upstream packaging.. whether we want to have branches for releases (jong_, 16:23:06)
    18. Discussing building for generic micro architectures.. how to handle it in the binary RPM release (jong_, 16:24:08)
    19. Respin required? (noinst_HEADERS -> nobase_include_HEADERS in plugin Makefile.am's) (jong_, 16:28:29)
    20. Damjan - wait 2-3 weeks for a respin to incorporate other issues (jong_, 16:30:43)
    21. Ole is the 17.04 release manager (jong_, 16:34:46)
    22. Ole will create a 17.04 wiki for any features input (jong_, 16:35:15)
    23. DB: one critical item is to get heads-up on what's coming downstream from DPDK community / releases (jong_, 16:35:56)
    24. ACTION: Marek, Chris L. will look at the Java complaints (jong_, 16:39:10)
    25. https://wiki.fd.io/view/VPP/VPP_Home_Gateway (jong_, 16:41:03)
    26. DB, Damian working on plug-in enhancement techniques (jong_, 16:53:04)
    27. Damjan discussing how to best do versioning (jong_, 16:56:47)
    28. ACTION: Damjan to send email to vpp-dev for input on versioning (jong_, 16:57:39)


Meeting ended at 17:10:10 UTC (full logs).

Action items

  1. Vanessa & Marek to connect on HC issues
  2. Marek, Chris L. will look at the Java complaints
  3. Damjan to send email to vpp-dev for input on versioning


People present (lines said)

  1. jong_ (34)
  2. DaveBarach (7)
  3. collabot (3)
  4. dwallacelf (1)


Generated by MeetBot 0.1.4.