#fdio-vpp: fdio vpp

Meeting started by DaveBarach at 14:57:29 UTC (full logs).

Meeting summary

    1. Dave Wallace (dwallacelf, 15:01:22)
    2. multi-vm vhost test implemented (DaveBarach, 15:01:39)
    3. crypto / ipsec test, ipsec over lisp test onboarded (DaveBarach, 15:02:01)
    4. snat testing also in progress (DaveBarach, 15:02:08)
    5. code freeze this week in HC (jong_, 15:02:51)
    6. focused on bug fixes, perf improvements (jong_, 15:03:06)
    7. stats, data plane improvements are working (jong_, 15:03:57)
    8. Users of LISP? looking to integrate with networking-vpp and FDS (jong_, 15:05:05)
    9. if issues with build system, keep Damjan in the loop (jong_, 15:06:34)
    10. Jenkins jobs got stuck this weekend.. (jong_, 15:08:09)
    11. Vanessa reaching out to vendor to identify root cause (jong_, 15:09:05)
    12. RC2 date may be fluid due to x-country skiing of disillusioned ip6 people (DaveBarach, 15:15:33)
    13. should be in good shape (jong__, 15:24:06)
    14. Billy McFall volunteered to do documentation for areas that's needed (jong__, 15:25:15)
    15. Ray Kinsella working on architecture deck for upcoming events (jong__, 15:27:56)
    16. 71 merged since 3/14 (jong__, 15:30:14)
    17. AGREED: 17.04 end of first-class support for Ubuntu 14.04 LTS (DaveBarach, 15:32:16)
    18. Ubuntu release - every two years (jong__, 15:35:44)
    19. ACTION: propose ideas on focused topics. Email to vpp-dev list. (jong__, 15:38:35)


Meeting ended at 15:39:33 UTC (full logs).

Action items

  1. propose ideas on focused topics. Email to vpp-dev list.


People present (lines said)

  1. jong_ (12)
  2. jong__ (11)
  3. DaveBarach (7)
  4. mortderire (4)
  5. collabot (3)
  6. dwallacelf (1)
  7. tfherbert (1)


Generated by MeetBot 0.1.4.