#lfn-meeting: LFN TAC 2018-07-11

Meeting started by kennypaul at 13:53:33 UTC (full logs).

Meeting summary

  1. rollcall (kennypaul, 13:54:13)
    1. Daniel Farrell (dfarrell07, 14:00:00)
    2. Xiaojun Xie (Xiaojun, 14:00:04)
    3. Davide Cherubini - Vodafone (dcherubini, 14:01:05)
    4. edwarnicke (edwarnicke, 14:02:57)
    5. Wenjing (Wenjing, 14:03:18)
    6. Rossella Sblendido (rossella_s, 14:03:20)
    7. Juha Oravainen (deputy of Tapio Tallgren) (juhaO, 14:03:37)
    8. Tim Irnich (timirnich, 14:04:44)
    9. next week's meeting will be the join meeting with the Board (kennypaul, 14:05:00)
    10. Ray Kinsella for Rajesh (mortderire, 14:05:15)
    11. Greg Elkinbard (greg___, 14:06:45)
    12. mazin gilbert (gilbert, 14:07:21)
    13. ACTION: kennypaul, phrobb add TAC members to LFN site (kennypaul, 14:07:27)
    14. Davide Cherubini - Vodafone (dcherubini_, 14:08:29)
    15. Steve Rummel, IBM, proxy for Jason Hunt (Guest45577, 14:09:32)
    16. Tina Tsou (tinatsou, 14:12:43)

  2. review of project lifecycle (kennypaul, 14:18:16)
    1. dfarrell07 reviewed the html version (kennypaul, 14:19:02)
    2. discussion of Tac vs. non-TAC project budgets and funding. (kennypaul, 14:31:11)
    3. ACTION: dfarrell07 to refactor gov docs to change non-TAC to LFN per phrobb suggestion (dfarrell07, 14:32:38)
    4. suggestion to clarify amendments require a 2/3 positive vote. (kennypaul, 14:37:06)
    5. discussion over assets and ip in the event that a projects exits LFN. (kennypaul, 14:37:54)
    6. suggestion that language be added regarding disposition of assets. (kennypaul, 14:38:40)
    7. suggestion that all existing projects provide the info requested in the template. (kennypaul, 14:40:24)

  3. review of principles (kennypaul, 14:41:02)
    1. ACTION: kennypaui add proxy page to TAC wiki (kennypaul, 14:50:42)
    2. july 17 (kennypaul, 14:51:58)

  4. budget process (kennypaul, 14:52:46)
    1. edwarknicke reviewed the budget process document (kennypaul, 14:55:17)
    2. open action from last meeting to refactor TF language. (kennypaul, 14:55:25)
    3. Request made to change/refactor the "Handling Tungsten Fabric" section into a more generic Non-TAC project section. (phrobb, 14:56:50)
    4. discussion (kennypaul, 15:02:24)
    5. TF is impacted by lack of event budget as well. so we also suffering like FIDO (greg___, 15:03:25)
    6. further discussion to be taken to the email list. (kennypaul, 15:07:23)


Meeting ended at 15:13:11 UTC (full logs).

Action items

  1. kennypaul, phrobb add TAC members to LFN site
  2. dfarrell07 to refactor gov docs to change non-TAC to LFN per phrobb suggestion
  3. kennypaui add proxy page to TAC wiki


Action items, by person

  1. dfarrell07
    1. dfarrell07 to refactor gov docs to change non-TAC to LFN per phrobb suggestion
  2. kennypaul
    1. kennypaul, phrobb add TAC members to LFN site
  3. phrobb
    1. kennypaul, phrobb add TAC members to LFN site
    2. dfarrell07 to refactor gov docs to change non-TAC to LFN per phrobb suggestion


People present (lines said)

  1. kennypaul (29)
  2. dfarrell07 (9)
  3. phrobb (7)
  4. collabot (5)
  5. Guest45577 (4)
  6. greg___ (2)
  7. dcherubini_ (1)
  8. dcherubini (1)
  9. juhaO (1)
  10. timirnich (1)
  11. mortderire (1)
  12. edwarnicke (1)
  13. tdelan (1)
  14. rossella_s (1)
  15. gilbert (1)
  16. Xiaojun (1)
  17. tinatsou (1)
  18. Wenjing (1)


Generated by MeetBot 0.1.4.