#lfn-meeting: tac

Meeting started by dfarrell07 at 15:00:30 UTC (full logs).

Meeting summary

    1. edwarnicke (edwarnicke, 15:02:03)
    2. Daniel Farrell (dfarrell07, 15:02:11)
    3. Rossella Sblendido (rossella_s, 15:02:11)
    4. Frank Brockners (frankbrockners, 15:02:13)
    5. Jason Hunt, IBM (JasonHunt, 15:05:27)
    6. ACTION: phrobb to reach out to Jessica regarding JIRA workflows for the next TAC meeting. (CaseyLF, 15:08:31)
    7. frankbrockners suggests adding topic "common Jira lifecycle for LFN projects discussion" to agenda (dfarrell07, 15:08:46)
    8. Rajesh of Intel is present (phrobb, 15:13:42)
    9. Brian Freeman for Mazin Gilbert (phrobb, 15:14:43)
    10. Greg Elkinbard (proxy for Randy Bias) (GregElkinbard, 15:17:22)
    11. Anders feels that the Chair and GB Rep should be the same (phrobb, 15:17:34)
    12. Tina Tsou (tinatsou, 15:17:37)
    13. Davide Cherubini (Vodafone) (davidecherubini, 15:18:20)
    14. edwarnicke: feels that the GB rep will need to stay more tightly tied to the projects and their TSCs, hence the job is larger and should be separate from the Chair (phrobb, 15:18:45)
    15. Anders Rosengren (anders_, 15:19:41)
    16. For TAC members who need to register for IRC, please type the following command: "/msg NickServ REGISTER password youremail@example.com" (CaseyLF, 15:21:36)
    17. edwarnicke suggests that the TAC Chair attends the TSC meeting of all LFN projects. (CaseyLF, 15:24:26)
    18. ACTION: phrobb to add suggestion to take to the GB to have at least the TSC Chairs of TAC projects to sit as observers on the GB... or a capped method of voting representation. (phrobb, 15:29:06)
    19. ACTION: Jamil will talk about Cross Project testing in the next TAC meeting (CaseyLF, 15:49:36)
    20. Brian suggests that we talk about Nexus IQ and security scanning at the next TAC meeting. (CaseyLF, 15:50:37)
    21. ACTION: CaseyLF / phrobb to add the topic of CII badging / security scanning to the next TAC meeting. (CaseyLF, 15:54:05)

  1. Budgeting (CaseyLF, 16:03:41)
    1. edwarnicke Asked about having the projects manage their own budget. Phil informed him that it will be a board topic on September 24th. (CaseyLF, 16:04:44)
    2. ACTION: Phil will write a Job Description for the TAC Chair and Vice-Chair. (CaseyLF, 16:18:05)


Meeting ended at 16:19:20 UTC (full logs).

Action items

  1. phrobb to reach out to Jessica regarding JIRA workflows for the next TAC meeting.
  2. phrobb to add suggestion to take to the GB to have at least the TSC Chairs of TAC projects to sit as observers on the GB... or a capped method of voting representation.
  3. Jamil will talk about Cross Project testing in the next TAC meeting
  4. CaseyLF / phrobb to add the topic of CII badging / security scanning to the next TAC meeting.
  5. Phil will write a Job Description for the TAC Chair and Vice-Chair.


Action items, by person

  1. CaseyLF
    1. CaseyLF / phrobb to add the topic of CII badging / security scanning to the next TAC meeting.
  2. jamil
    1. Jamil will talk about Cross Project testing in the next TAC meeting
  3. phrobb
    1. phrobb to reach out to Jessica regarding JIRA workflows for the next TAC meeting.
    2. phrobb to add suggestion to take to the GB to have at least the TSC Chairs of TAC projects to sit as observers on the GB... or a capped method of voting representation.
    3. CaseyLF / phrobb to add the topic of CII badging / security scanning to the next TAC meeting.


People present (lines said)

  1. GregElkinbard (26)
  2. zxiiro (20)
  3. CaseyLF (20)
  4. davidecherubini (7)
  5. dfarrell07 (6)
  6. collabot` (6)
  7. phrobb (5)
  8. frankbrockners (2)
  9. edwarnicke (2)
  10. tinatsou (2)
  11. jamil (1)
  12. anders_ (1)
  13. JasonHunt (1)
  14. ChrisBuschARRIS (1)
  15. rossella_s (1)
  16. timirnich (0)


Generated by MeetBot 0.1.4.