#lfn-meeting: tac

Meeting started by dfarrell07 at 15:01:48 UTC (full logs).

Meeting summary

    1. TAC members please #info in (dfarrell07, 15:02:20)
    2. Daniel Farrell (dfarrell07, 15:02:24)
    3. Frank Brockners (frankbrockners, 15:02:42)
    4. brian freeman at&t (bdfreeman1421, 15:02:59)
    5. Bin Hu, OPNFV (bh526r, 15:03:04)
    6. brian freeman proxy mazin gilbert (bdfreeman1421, 15:03:23)
    7. edwarnicke (edwarnicke, 15:04:04)
    8. Jason Hunt, IBM (JasonHunt, 15:05:20)
    9. Davide Cherubini, Vodafone (davide_Vodafone, 15:05:41)
    10. Cristina Pauna (CristinaPauna, 15:05:45)
    11. Also talk about the list of topics for future TAC topics. (CaseyLF, 15:06:47)
    12. https://gerrit.linuxfoundation.org/infra/#/c/13709/ dfarrell07's patch with list of topics for future TAC work (dfarrell07, 15:08:28)

  1. TF Induction (phrobb, 15:10:32)
    1. https://gerrit.linuxfoundation.org/infra/#/c/12880/ TF entry proposal data (dfarrell07, 15:11:36)
    2. dfarrell07 is concerned that there has been quite a bit of feedback that hasn't been addressed (dfarrell07, 15:11:59)
    3. TAC members note that there have been some recent comments to the TF data template that haven't received explicit responses from the TF team. (phrobb, 15:12:06)
    4. the process docs describing how to do this review is clear that feedback should be addressed during the 2 week review period (dfarrell07, 15:12:38)
    5. Randy and TF folks don't actually seem to be on the call today, or at least not at the moment (dfarrell07, 15:12:57)
    6. Randy is on the call but was delayed in arriving (vmbrasseur, 15:22:15)
    7. Randy joined the call and discussion of the induction data template has begun (phrobb, 15:22:34)
    8. Question on the long term makeup of the ARB from JasonHunt . Randy notes that company caps on the ARB should be in place and similar to the other guidelines for TSC etc. Randy will update the doc to that affect after the meeting (phrobb, 15:24:22)
    9. ARB is in place to ensure that there is continuity of overall architecture as the project transitions from a primarily Juniper led project to a full community led project (phrobb, 15:25:49)
    10. Discussion about not being comfortable with the current ARB gov, would like to find way to vote conditionally on fixing ARB (dfarrell07, 15:29:57)
    11. one concern about ARB is that it's appointed, and Juniper-dominated (dfarrell07, 15:30:22)
    12. another concern about ARB is that it can only have 60% turnover (dfarrell07, 15:30:37)
    13. another concern about ARB is that it has infrequent elections going forward, 18m I think (dfarrell07, 15:31:04)
    14. another concern about ARB is that they members are supercommitters to all projects, randy will find facts on if they are actually doing code review with those rights (dfarrell07, 15:31:35)
    15. another concern about ARB is that it doesn't have company caps, where the rest of the bodies do (dfarrell07, 15:31:57)
    16. ed works with randy to try to nail down exactly how this conditional voting might work, because really needs to be precise to be useful later (dfarrell07, 15:33:29)
    17. randy would need to go back to TF community to figure out how they want to change ARB (dfarrell07, 15:34:34)
    18. so condition on vote would be that TF TSC needs to get back to TAC with changes to gov that make sure ARB can't be single-vendor-dominated, and that those changes are okay to the TAC (dfarrell07, 15:35:12)
    19. edwarnicke suggest a crisp condition might be "Conditional on TF bringing back to the TAC an acceptable (indicated by vote of the TAC to accept) change to its governance to avoid ARB domination by a single company" (edwarnicke, 15:35:36)
    20. dfarrell07 would also suggest finding way to not have everyone on ARB be a supercommitter, maybe just have ARB vote to accept things, or somehow limit individual powers (dfarrell07, 15:38:09)
    21. TAC members note that the TAC is not in the business of dictating governance processes for any given project. (phrobb, 15:43:14)
    22. discussion ensues on the value of TF joining LFN and the sincere desire of Juniper to transition the TF project to a fully collaborative and diverse community (phrobb, 15:48:10)
    23. ACTION: dfarrell07 to clarify that TAC rep and Committer rep Board votes will be given to CRP (dfarrell07, 15:57:57)
    24. phil points out that there are non-tac projects that we should rep to board somehow (dfarrell07, 16:00:36)
    25. idea to have TAC Chair on panel to rep those non-tac projects, all TAC, as well as community reps (dfarrell07, 16:01:03)
    26. ACTION: dfarrell07 to add example to slides (dfarrell07, 16:02:07)


Meeting ended at 16:09:03 UTC (full logs).

Action items

  1. dfarrell07 to clarify that TAC rep and Committer rep Board votes will be given to CRP
  2. dfarrell07 to add example to slides


Action items, by person

  1. dfarrell07
    1. dfarrell07 to clarify that TAC rep and Committer rep Board votes will be given to CRP
    2. dfarrell07 to add example to slides


People present (lines said)

  1. dfarrell07 (25)
  2. phrobb (7)
  3. collabot` (4)
  4. edwarnicke (3)
  5. bdfreeman1421 (2)
  6. frankbrockners (1)
  7. bh526r (1)
  8. JasonHunt (1)
  9. vmbrasseur (1)
  10. CaseyLF (1)
  11. CristinaPauna (1)
  12. davide_Vodafone (1)
  13. timirnich (0)
  14. kennypaul (0)
  15. zxiiro (0)


Generated by MeetBot 0.1.4.