#onap-int: Integration Weekly Meeting

Meeting started by helenychen at 14:02:20 UTC (full logs).

Meeting summary

    1. looking the action items from last week (Yang_, 14:04:25)
    2. Brian is looking into failures in the health check jenkins, there are more failures now (Yang_, 14:05:20)
    3. Gildas will mention the health check failure in M2 review (Yang_, 14:06:46)
    4. ACTION: Michal updated offline deployment project status, will have a followup meeting next week (Yang_, 14:17:47)
    5. ACTION: Samsung and Nokia teams observed Beijing release images keep changing (Yang_, 14:19:23)
    6. ACTION: team report the image id changed, and Gary will report to LF to trace (Yang_, 14:20:08)
    7. Do status update of use cases (Yang_, 14:23:21)
    8. Intel lab is going to do Openstack upgrade, suggest go to Pike. (Yang_, 14:24:42)
    9. Tina updated ARM support in lab, jessie is working on an issue which Gildas is going to track (Yang_, 14:27:39)
    10. A wiki page for Casablanca release integration test blocking issue https://wiki.onap.org/display/DW/Casablanca+Release+Integration+Test+Blocking+Issues (Yang_, 14:30:20)
    11. Going through M2 check list (Yang_, 14:36:39)
    12. Brian is working on automating vFW use case with Robot (Yang_, 14:37:59)
    13. anyone is welcome to work on automation of vCPE vnf onboarding and service design. A jira ticket is created (Yang_, 14:40:16)
    14. CCVPN project reviewed test case in use case subcommittee (Yang_, 14:42:03)
    15. Krzysztof will host 5G use case review later today (Yang_, 14:43:43)
    16. CIA (docker image build) project started pilot with SDC, SO and VNFSDK. Need more contributors (Yang_, 14:49:44)
    17. A repo for CIA is created and no code is checked in (Yang_, 14:50:15)
    18. Gary introduced Clover project from OPNFV, seems it's not ready from ONAP as ONAP is not mature enough (Yang_, 14:53:12)
    19. benchmark project presented slides. Still met some problems creating vxlan tunnels (Yang_, 14:56:15)
    20. Kang has replied in email on issues reported by benchmark project (Yang_, 14:58:52)
    21. Another problem on vFW stability test, has got reply from community but have not tested it (Yang_, 15:00:30)
    22. Benchmark project also report they can't see VNF instance in ONAP directly, has to go to Openstack to check. Kang suggest go to A&AI to check the VNF instance which doesn't have IP address etc detail (Yang_, 15:03:32)
    23. Benchmark project reviewed S3P test status (Yang_, 15:04:12)


Meeting ended at 15:05:21 UTC (full logs).

Action items

  1. Michal updated offline deployment project status, will have a followup meeting next week
  2. Samsung and Nokia teams observed Beijing release images keep changing
  3. team report the image id changed, and Gary will report to LF to trace


People present (lines said)

  1. Yang_ (24)
  2. helenychen (3)
  3. collabot (3)


Generated by MeetBot 0.1.4.