#onap-int: Integration weekly meeting

Meeting started by helenychen at 14:01:17 UTC (full logs).

Meeting summary

    1. possible additional topics on 5G, test automation, best practice to build containers (next week) (morgan_orange, 14:04:38)
    2. http://ircbot.wl.linuxfoundation.org/meetings/onap-int/2018/onap-int.2018-08-15-14.03.html (morgan_orange, 14:05:25)
    3. AP1: Andrew to schedule a separate meeting/discussion on test VNFs (morgan_orange, 14:05:58)
    4. mail thread in progress (morgan_orange, 14:06:16)
    5. meeting to be planned (morgan_orange, 14:06:36)
    6. ACTION: Andrew to schedule a separate meeting/discussion on test VNFs (morgan_orange, 14:06:37)
    7. AP2: Kang to follow up on vCPE automation (morgan_orange, 14:06:46)
    8. progress on the use case, still some work on automation (morgan_orange, 14:07:53)
    9. helenychen suggests that China Mobile could try to run vCPE testcase in open labs to get a larger feedback (morgan_orange, 14:10:51)
    10. Yang mentions possible problem with VNF licensing (morgan_orange, 14:11:13)
    11. ACTION: Yang follow-up vCPE / VoLTE use case with China Mobile (morgan_orange, 14:12:07)
    12. additional infos exepcted on VNF strategy in the lab (proprietary / Open Source) => test cases shall be fully defined for M3 milestones planned soon (morgan_orange, 14:13:45)
    13. helenychen asks for visibility on 5G use case (morgan_orange, 14:14:13)
    14. https://wiki.onap.org/display/DW/5G+-+Real+Time+PM+and+High+Volume+Stream+Data+Collection+-+Integration+Test+Cases (morgan_orange, 14:17:27)
    15. question on where the code of the PNF simulator will be located: demo? (morgan_orange, 14:18:14)
    16. it will be in an ONAP repo (morgan_orange, 14:18:52)
    17. ACTION: Krysztof clarify where the code will be hosted and possibly details on open meetings on the topic (morgan_orange, 14:19:32)
    18. https://wiki.onap.org/display/DW/5G+-+PNF+PnP+-+Integration+Test+Cases (morgan_orange, 14:22:10)
    19. current testing in progress internally on theses 5G cases on top of Beijing solution. Problem with SO. (morgan_orange, 14:24:23)
    20. open questions on the deadline? (morgan_orange, 14:27:12)
    21. M3 is planned tomorrow (morgan_orange, 14:27:17)
    22. M4: mid of September (morgan_orange, 14:28:33)
    23. question on the target test environment (morgan_orange, 14:28:58)
    24. 5G team looking for place (morgan_orange, 14:31:45)
    25. ACTION: Krysztof contact morgan_orange to discuss access ot Orange lab (use case expected for Casablanca - Casablanca version is needed) (morgan_orange, 14:34:13)
    26. other candidate is TLab (pretty stable) and windriver (morgan_orange, 14:34:30)
    27. 5G needs resources after M4 (morgan_orange, 14:34:50)
    28. Brian expects some min robot integration (sunnyday flows) (morgan_orange, 14:39:12)
    29. ACTION: helenychen follow-up on early robot min integration (morgan_orange, 14:40:57)
    30. such tests are the step after healthcheck (docker OK) (morgan_orange, 14:43:02)
    31. https://git.onap.org/testsuite/tree/robot/testsuites (morgan_orange, 14:43:15)
    32. ACTION: Brian plan a short introduction to Robot within ONAP context for next integration weekly meeting (morgan_orange, 14:44:13)
    33. upgrade to Pike on windriver lab triggered some instabilities (problably still some side effects still to be planned) (morgan_orange, 14:46:47)
    34. Happy Birthday Gary! (morgan_orange, 14:47:03)
    35. target using OOM after M4 (currently heat still currently used) (morgan_orange, 14:48:16)
    36. discussion on OOM refactoring status - lots open questions (morgan_orange, 14:50:35)
    37. question on the integration of a security test suite (morgan_orange, 14:52:10)
    38. question if it planned to use nessus to scan vulnerability (morgan_orange, 14:53:39)
    39. CIA update: adolfo gives a status of best practices (will be integrated in the read the doc) (morgan_orange, 14:55:28)
    40. some docs have been shared with the community for review (morgan_orange, 14:55:51)
    41. helenychen asks if adolfo wants to report progress during PTLs ' meeting (morgan_orange, 14:58:32)
    42. adolfo suggests a demo: move from a big to a small image... (morgan_orange, 14:59:16)
    43. helenychen suggests to extend integration meeting to share the demo (morgan_orange, 15:00:01)
    44. benchmark update: resiliency 80%, perfo: 20%, stability: 20%, scalability: 20% (morgan_orange, 15:01:48)
    45. ONAP env not available last week => delay on benchmark work (morgan_orange, 15:02:07)
    46. vCPE automation - to be rescheduled (morgan_orange, 15:03:27)


Meeting ended at 15:08:01 UTC (full logs).

Action items

  1. Andrew to schedule a separate meeting/discussion on test VNFs
  2. Yang follow-up vCPE / VoLTE use case with China Mobile
  3. Krysztof clarify where the code will be hosted and possibly details on open meetings on the topic
  4. Krysztof contact morgan_orange to discuss access ot Orange lab (use case expected for Casablanca - Casablanca version is needed)
  5. helenychen follow-up on early robot min integration
  6. Brian plan a short introduction to Robot within ONAP context for next integration weekly meeting


Action items, by person

  1. helenychen
    1. helenychen follow-up on early robot min integration
  2. morgan_orange
    1. Krysztof contact morgan_orange to discuss access ot Orange lab (use case expected for Casablanca - Casablanca version is needed)
  3. UNASSIGNED
    1. Andrew to schedule a separate meeting/discussion on test VNFs
    2. Yang follow-up vCPE / VoLTE use case with China Mobile
    3. Krysztof clarify where the code will be hosted and possibly details on open meetings on the topic
    4. Brian plan a short introduction to Robot within ONAP context for next integration weekly meeting


People present (lines said)

  1. morgan_orange (51)
  2. collabot` (3)
  3. helenychen (1)


Generated by MeetBot 0.1.4.