#onap-int: Integration Weekly Meeting

Meeting started by helenychen at 14:00:51 UTC (full logs).

Meeting summary

    1. benchmark team reported scalability and performance measurement on HEAT for Beijing (Yang_, 14:07:28)
    2. brian suggested to test resiliency on OOM (Yang_, 14:12:32)
    3. ACTION: Helen to have a followup meeting on s3p test for Casablanca (Yang_, 14:14:32)
    4. pairwise testing largely has not started by teams, gildas will remind PTLs (Yang_, 14:17:31)
    5. brian reported SO docker build has been failing for 6 days (Yang_, 14:18:00)
    6. some components like POMBA don't deploy in HEAT, so healthcheck for those components will fail (Yang_, 14:20:25)
    7. ACTION: marcin will put PRH and H (Yang_, 14:24:31)
    8. ACTION: marcin will put PRH and VES-HV in DCAE health check (Yang_, 14:24:46)
    9. DCAE health check should return an array of health check results for components managed by DCAE (Yang_, 14:27:21)
    10. right now testing OOM ONAP with 228GB memory and 114 vcpu, it appears running ok (Yang_, 14:31:52)
    11. brian calculated that we need total 128 vcpu and 256 GB for regression test with ONAP and use cases (5G use case is not included) (Yang_, 14:40:03)
    12. Orange has built onap with smaller image, helen will have a meeting in next 2 weeks to discuss cia with adolfo (Yang_, 14:44:26)
    13. finishing project pairwise testing before rc0, and dockers need to be released (Yang_, 14:51:57)
    14. rc0 is nov 11. (Yang_, 14:52:37)
    15. Casablanca gating will include all use cases (Yang_, 14:57:32)
    16. we are running out resource on windriver to spin up more test, gary will recycle SB01 (Yang_, 15:02:29)
    17. Lu reported a couple problems when deploying OOM beijing (Yang_, 15:06:47)
    18. brian suggests to run "kubectl describe pod" and "kubectl log" to find out where the problem is (Yang_, 15:08:16)
    19. ACTION: Yang will set a meeting to discuss vCPE issue with China Telecom (Yang_, 15:21:07)
    20. https://wiki.onap.org/plugins/servlet/mobile?contentId=1015829#content/view/43386870 (Yang_, 15:24:11)
    21. progress on cia project (Yang_, 15:24:38)
    22. ACTION: Yang will add TOSCA vCPE in use case list (Yang_, 15:30:41)
    23. 5G real time PM and high volume stream data collection will be tested in TLab (Yang_, 15:33:54)
    24. PNF PnP workflow is still not finalized. SO and the use case team are working on custom workflow (Yang_, 15:39:57)
    25. 5G Bulk PM will be tested in TLab (Yang_, 15:41:59)
    26. ACTION: helen finds out where to put release notes for use cases (Yang_, 15:48:31)
    27. suggest to record use case video at the end of integration test (Yang_, 15:50:46)
    28. ACTION: Yang will talk to Chaker about CCVPN (Yang_, 16:00:43)
    29. gary has done credential change in robot (Yang_, 16:02:09)
    30. gary has done credential change in robot for A&AI access (Yang_, 16:05:19)
    31. discuss integration repo branching for Casablanca (Yang_, 16:06:20)
    32. ACTION: allocate time in the next meeting to discuss rearrange integration repo (Yang_, 16:07:46)
    33. Itohan will report HPA in the next meeting (Yang_, 16:09:26)


Meeting ended at 16:12:38 UTC (full logs).

Action items

  1. Helen to have a followup meeting on s3p test for Casablanca
  2. marcin will put PRH and H
  3. marcin will put PRH and VES-HV in DCAE health check
  4. Yang will set a meeting to discuss vCPE issue with China Telecom
  5. Yang will add TOSCA vCPE in use case list
  6. helen finds out where to put release notes for use cases
  7. Yang will talk to Chaker about CCVPN
  8. allocate time in the next meeting to discuss rearrange integration repo


People present (lines said)

  1. Yang_ (38)
  2. collabot (3)
  3. helenychen (2)


Generated by MeetBot 0.1.4.