#onap-int: Integration Weekly Meeting

Meeting started by helenychen at 14:01:59 UTC (full logs).

Meeting summary

    1. discuss what has been released (Yang_, 14:04:24)
    2. some projects have the same dockers from beijing (Yang_, 14:06:30)
    3. ACTION: gary showed the teams saying they will use the same docker as beijing. Gildas will follow up on the rest teams which have not released and not replied yet (Yang_, 14:08:48)
    4. SO will have some new release (Yang_, 14:12:22)
    5. marco still face the issue of portal login on port 8989, and in contact with portal team (Yang_, 14:17:40)
    6. marco will test scaling use case and need a deployment (Yang_, 14:19:50)
    7. gary report a DCAE health check problem, holmes has been failing health for days, uui started failing a couple days ago (Yang_, 14:21:40)
    8. ueb-listener has issue at startup and needs a rebounce (Yang_, 14:23:33)
    9. ACTION: yang will bump portal issue to highest priority (Yang_, 14:33:01)
    10. gildas go over the pair wise testing page, some progress and still have work left (Yang_, 14:39:32)
    11. china telecom reports good progress on OOM installation, and still facing issues with vCPE and working on them (Yang_, 14:41:26)
    12. vfw/vLB passed all tests (Yang_, 14:46:17)
    13. vCPE start doing service creation and is blocked by portal (Yang_, 14:52:08)
    14. Intel is using SB06 to do vCPE/HPA test (Yang_, 14:52:34)
    15. 5G will use TLab to test e2e (Yang_, 14:57:57)
    16. 5G-PNF needs SO patch (Yang_, 15:01:02)
    17. scale out use case design part works on HEAT and OOM (Yang_, 15:03:06)
    18. scale out is also testing close loop (Yang_, 15:06:08)
    19. we will do integration test in 10 mins and also another one in the afternoon on close loop (Yang_, 15:07:05)


Meeting ended at 15:08:22 UTC (full logs).

Action items

  1. gary showed the teams saying they will use the same docker as beijing. Gildas will follow up on the rest teams which have not released and not replied yet
  2. yang will bump portal issue to highest priority


People present (lines said)

  1. Yang_ (24)
  2. collabot (3)
  3. helenychen (2)


Generated by MeetBot 0.1.4.