#onap-int: integration weekly minutes 22/05/2019

Meeting started by morgan_orange at 13:01:27 UTC (full logs).

Meeting summary

  1. call role (morgan_orange, 13:01:32)
    1. Morgan (morgan_orange, 13:01:51)
    2. Yang (morgan_orange, 13:01:53)
    3. Gary (morgan_orange, 13:01:59)
    4. afenner (morgan_orange, 13:02:08)
    5. Andy Walshe (morgan_orange, 13:02:14)
    6. Eric Moore (morgan_orange, 13:02:18)
    7. Krishna (morgan_orange, 13:02:29)
    8. Lasse Kaihlavirta (morgan_orange, 13:02:37)
    9. Liam Burke (morgan_orange, 13:02:41)
    10. Marcin Przybysz (morgan_orange, 13:02:51)
    11. Mateusz Pilat (morgan_orange, 13:02:57)
    12. Marco (morgan_orange, 13:03:52)
    13. Yuriy (morgan_orange, 13:03:58)
    14. Krzysytof Kuzmicki (morgan_orange, 13:04:17)
    15. Brian (morgan_orange, 13:04:26)

  2. agenda (morgan_orange, 13:04:49)
    1. https://wiki.onap.org/pages/viewpage.action?pageId=6593670 (morgan_orange, 13:04:50)

  3. quick update (docker image release, closed loop progress, etc) and action items (morgan_orange, 13:05:11)
    1. we ar approaching the release date (morgan_orange, 13:05:23)
    2. integration team asked the team to finalize the docker image (for those who did not do it already) (morgan_orange, 13:05:51)
    3. vFW CL almost finalized (morgan_orange, 13:06:21)
    4. wait for release docker to use the official version (test with snapshot including patch DCAE/Policy, appc is OK) (morgan_orange, 13:07:17)
    5. scale-out use case (other closed Loop) not in a great shape . problem in terms of VNF instantiation (morgan_orange, 13:07:43)
    6. CDS currently stuck preventing the installation + GR-API not working well in VID and SO (issue identified but no update if fix has been included or not) (morgan_orange, 13:08:27)
    7. open question for the VID - did they integrate the recent Tosca parser? - use case needs it, old parser not enough for the use case (morgan_orange, 13:09:22)
    8. Brian suggests to review the status from the Dublin page to reflect it (morgan_orange, 13:09:48)
    9. vFW use case should be split in 2 vFW (Closed loop) / vDNS (scale-out use case) (morgan_orange, 13:10:43)
    10. ACTION: Brian update the table to reflect the status of the 2 use cases (morgan_orange, 13:10:54)
    11. vCPE: issue with the instantation (morgan_orange, 13:11:14)
    12. https://wiki.onap.org/display/DW/Dublin+Release+Integration+Testing+Status (morgan_orange, 13:11:33)

  4. action point follow up (morgan_orange, 13:11:54)
    1. no action items from last week (morgan_orange, 13:12:06)

  5. Review Dublin Release Integration Test Blocking Issues (morgan_orange, 13:12:19)
    1. https://wiki.onap.org/display/DW/Dublin+Release+Integration+Test+Blocking+Issues (morgan_orange, 13:12:30)
    2. VNFSDK images are very old - CLI from beijing release (morgan_orange, 13:13:24)
    3. new tests have been developped meanwhile for VNFSDK (morgan_orange, 13:13:38)
    4. ACTION: VNFSDK team: update VNFSDK images (morgan_orange, 13:14:08)
    5. SDC-2287: workaround should be available for this issues (morgan_orange, 13:18:09)
    6. ACTION: Marco check the workaround for SDC-2287 (morgan_orange, 13:18:23)
    7. infra problem prevented the build of several images recently (morgan_orange, 13:22:38)
    8. integration stagging is stable => not recommended to update it (give time to team / and hope jjb will be back) (morgan_orange, 13:33:07)
    9. question on CI view (morgan_orange, 13:33:16)
    10. http://onapci.org/ (morgan_orange, 13:33:50)
    11. CI setup by gwu (independent from LF jenkins) (morgan_orange, 13:34:02)
    12. additional public info (OOM gating) available here: https://gitlab.com/Orange-OpenSource/lfn/onap/xtesting-onap/pipelines (morgan_orange, 13:34:43)
    13. SDNC-769: patch provided (morgan_orange, 13:43:56)
    14. ACTION: morgan_orange check SDNC-769 stagging image to see if it is OK (morgan_orange, 13:44:24)
    15. SO-1869: could be fixed by updating cm or helm upgrade - CloudOwner is not cloudOwner... (morgan_orange, 13:47:32)
    16. SDC-2319 Brian suspects a race condition (morgan_orange, 13:49:00)
    17. liveness/readiness timeout may be short especially when infrastructure is slowing down (morgan_orange, 13:53:29)
    18. SO-1869 Marco indicates that the fix would not work "Invalid value: "The edited file failed validation": ValidationError(ConfigMap): unknown field "org" in io.k8s.api.core.v1.ConfigMap " (morgan_orange, 13:56:23)
    19. VID-482 set to high (morgan_orange, 13:57:23)


Meeting ended at 14:03:53 UTC (full logs).

Action items

  1. Brian update the table to reflect the status of the 2 use cases
  2. VNFSDK team: update VNFSDK images
  3. Marco check the workaround for SDC-2287
  4. morgan_orange check SDNC-769 stagging image to see if it is OK


Action items, by person

  1. morgan_orange
    1. morgan_orange check SDNC-769 stagging image to see if it is OK
  2. UNASSIGNED
    1. Brian update the table to reflect the status of the 2 use cases
    2. VNFSDK team: update VNFSDK images
    3. Marco check the workaround for SDC-2287


People present (lines said)

  1. morgan_orange (57)
  2. collabot (4)
  3. gwu (2)


Generated by MeetBot 0.1.4.