#onap-int: Integration weekly meeting 2/12/2020

Meeting started by morgan_orange at 16:31:45 UTC (full logs).

Meeting summary

    1. action point follw-up (morgan_orange, 16:32:51)
    2. AP1: morgan_orange create a tools section in official integration documentation (morgan_orange, 16:33:19)
    3. done (morgan_orange, 16:33:43)
    4. AP2: morgan_orange contact mass-pnf simu to get a status (morgan_orange, 16:33:44)
    5. not done (morgan_orange, 16:33:47)
    6. ACTION: morgan_orange contact mass-pnf simu to get a status (morgan_orange, 16:33:56)
    7. AP3: krzysztof fix pnf-simu basic authen (morgan_orange, 16:34:08)
    8. not finalized yet, Work in progress (morgan_orange, 16:34:29)
    9. AP4 christophe contact Music to give a try on merge flow (morgan_orange, 16:34:57)
    10. done (morgan_orange, 16:34:59)
    11. all committers review mail on release note (morgan_orange, 16:35:07)
    12. some feedback received (morgan_orange, 16:35:14)

  1. discussion 5G SON (morgan_orange, 16:37:30)
    1. https://wiki.onap.org/display/DW/Integration+Meeting+Minutes?preview=%2F11930007%2F93002917%2FSON_USECASE_AUTOMATION.pptx (morgan_orange, 16:37:34)
    2. use case introduced in Dublin and updated in each release (morgan_orange, 16:38:53)
    3. ran simulator is a java simulator managing network topologie and simulating cell collision and confusion (morgan_orange, 16:40:06)
    4. it includes a netconf server (morgan_orange, 16:40:13)
    5. config DB needed and not part of ONAP (morgan_orange, 16:40:24)
    6. planned to integrate it in the next DB CPS (morgan_orange, 16:40:34)
    7. DB = mariaDB + Java REst API (morgan_orange, 16:47:17)
    8. note : some use cases are deploying their own helm chart out of onap namespace (morgan_orange, 16:47:24)
    9. PM use case also use Cloudify bluprint to deploy additional resources (morgan_orange, 16:47:47)
    10. wipro imagine a 3 steps approaches (API / End to End without simulator / Full workflow) (morgan_orange, 16:48:24)
    11. CLoudify approach ok for testing even if chart approach is better, and why not deploying the DB through ONAP ? (morgan_orange, 16:48:55)

  2. Guilin status (morgan_orange, 16:49:05)
    1. doc updated (morgan_orange, 16:49:10)
    2. testsuite 1.7.3 => to be created (patch in gate) (morgan_orange, 16:49:23)
    3. but it seems that the build chain is broken...to be investigated (morgan_orange, 16:49:36)
    4. vfwcl and scale out replayed successfully on Windriver SB-00 with min adaptation (tca blueprint for the loop) (morgan_orange, 16:50:15)
    5. stability testing initiated on weekly lab, a SDNC restart was necessary after 10h (morgan_orange, 16:50:37)
    6. test in progess (week) based on looping basic_vm, prometheus supervision of cluster resources (morgan_orange, 16:51:02)
    7. presentation planned for the TSC (morgan_orange, 16:51:15)

  3. Honolulu (morgan_orange, 16:51:24)
    1. no time for additional topic => we will start with the these topics next week (morgan_orange, 16:51:48)


Meeting ended at 16:51:51 UTC (full logs).

Action items

  1. morgan_orange contact mass-pnf simu to get a status


Action items, by person

  1. morgan_orange
    1. morgan_orange contact mass-pnf simu to get a status


People present (lines said)

  1. morgan_orange (36)
  2. collab-meetbot (3)


Generated by MeetBot 0.1.4.