#onap-int: weekly integration meeting 7/10/2020

Meeting started by morgan_orange at 07:00:35 UTC (full logs).

Meeting summary

  1. action point follow up (morgan_orange, 07:00:42)
    1. AP1: morgan lasse prepare a slide deck to share with PTL during PTL meeting in 2 weeks (morgan_orange, 07:01:20)
    2. ACTION: morgan_orange initiate slide deck for next PTL meeting and share with lasse (morgan_orange, 07:04:55)

  2. admin (morgan_orange, 07:05:10)
    1. Windriver lab update / azure backup installation: re-installation every monday agreed by PTL (morgan_orange, 07:05:12)
    2. ACTION: morgan_orange reinstall azure + windriver lab every monday with last version of the master ..until we branch guilin (Real RC0) (morgan_orange, 07:05:37)
    3. Christophe reported an issue with windriver connectivity - seems that the VPN gateway is out, he contacted Stephen Gooch - no maintenance was planned.. (morgan_orange, 07:06:11)
    4. PTL election due to the 16th of October (morgan_orange, 07:06:23)
    5. ACTION: morgan_orange initiate Integration PTL election (morgan_orange, 07:06:34)
    6. any candidate can contact morgan_orange to get information/details on the job (morgan_orange, 07:07:00)
    7. usually 2 or 3 releases are a good practice ..good to share the responsability/pain to get more people involved (morgan_orange, 07:07:34)
    8. https://wiki.onap.org/display/DW/Voting+Results+History (morgan_orange, 07:07:48)
    9. open discussion How to onboard new contributors (morgan_orange, 07:08:08)
    10. morgan_orange introduces a possible action delaing with Hacktoberfest (morgan_orange, 07:08:25)
    11. bartek indicates that Integration is hard to understand - scope is wide, probably easier to start with a project and/or OOM. (morgan_orange, 07:08:54)
    12. christophe indicates that Clamp or SDC already tag "easy" task/bug for newcommers but hard to guess what newcommers want and match with the project especially for integration (morgan_orange, 07:09:37)
    13. it is hard to understand Integration without an already good background in ONAP... (morgan_orange, 07:10:10)
    14. https://wiki.onap.org/display/DW/Integration+Hacktoberfest+2020 (morgan_orange, 07:13:43)
    15. every Integration contributor is invited to think to "simple" task bug/fix to be tagged with hacktoberfest (morgan_orange, 07:14:16)
    16. ACTION: all find 1 or 2 simple tasks to be tagged for newcommers (think to simpel thing you had no time to do...) (morgan_orange, 07:14:52)

  3. Guilin (morgan_orange, 07:15:10)
    1. CIST status: Lasse stopped several obsolete CI chains (morgan_orange, 07:15:40)
    2. presentation to be planned next monday for PTL (morgan_orange, 07:15:48)
    3. CI (morgan_orange, 07:15:53)
    4. daily master relatively stable (morgan_orange, 07:16:02)
    5. 2 main issues (morgan_orange, 07:16:04)
    6. DCAE => due to limit problem on non high end DC. It shall be possible to fix it with using medium limits (small is not enough more than 2Go of RAM are needed to start DCAE) (morgan_orange, 07:16:52)
    7. second point: SDNC/AAI error => problem found by Dan, bad path for certificate (morgan_orange, 07:17:15)
    8. these 2 blocking issues shall be solved soon (morgan_orange, 07:17:25)
    9. pythonsdk (morgan_orange, 07:17:35)
    10. cleaning mechanism fixed by Thierry (morgan_orange, 07:17:48)
    11. patch for basic CNF in the gate (morgan_orange, 07:17:57)
    12. https://gerrit.onap.org/r/c/testsuite/pythonsdk-tests/+/113486 (morgan_orange, 07:18:34)
    13. Michal added a feature to get the status of all the steps based on decorator (morgan_orange, 07:18:54)
    14. demo Andreas on the Macro mode support (morgan_orange, 07:19:03)
    15. trick still needed to expose CDS port (morgan_orange, 07:19:12)
    16. but macro mode looks fine (morgan_orange, 07:19:21)
    17. a test shall be added to cover this feature in gate (morgan_orange, 07:19:36)
    18. demo based on vFW (morgan_orange, 07:19:51)
    19. network created also with ONAP (morgan_orange, 07:19:59)
    20. ACTION: andreas/moragn integrate basic_network in CI + basic_vm_macro (morgan_orange, 07:20:20)

  4. (morgan_orange, 07:20:31)
    1. Sumit indicates he got an issue pushing a new testcases (config update needed to introduce a new variable) (morgan_orange, 07:21:15)
    2. changes must be done in testsuite/oom (for the config) and in testsuite repo for the robot code (morgan_orange, 07:21:33)
    3. ACTION: sumit start mail thread to manage the issue offline (morgan_orange, 07:21:45)


Meeting ended at 07:21:47 UTC (full logs).

Action items

  1. morgan_orange initiate slide deck for next PTL meeting and share with lasse
  2. morgan_orange reinstall azure + windriver lab every monday with last version of the master ..until we branch guilin (Real RC0)
  3. morgan_orange initiate Integration PTL election
  4. all find 1 or 2 simple tasks to be tagged for newcommers (think to simpel thing you had no time to do...)
  5. andreas/moragn integrate basic_network in CI + basic_vm_macro
  6. sumit start mail thread to manage the issue offline


Action items, by person

  1. morgan_orange
    1. morgan_orange initiate slide deck for next PTL meeting and share with lasse
    2. morgan_orange reinstall azure + windriver lab every monday with last version of the master ..until we branch guilin (Real RC0)
    3. morgan_orange initiate Integration PTL election
  2. UNASSIGNED
    1. all find 1 or 2 simple tasks to be tagged for newcommers (think to simpel thing you had no time to do...)
    2. andreas/moragn integrate basic_network in CI + basic_vm_macro
    3. sumit start mail thread to manage the issue offline


People present (lines said)

  1. morgan_orange (47)
  2. collab-meetbot (3)


Generated by MeetBot 0.1.4.