#onap-int: Integration weekly meeting 10/2/2021

Meeting started by morgan_orange at 16:44:51 UTC (full logs).

Meeting summary

  1. action point follow up (morgan_orange, 16:44:58)
    1. morgan_orange contact joszef to connect joszef with OOM team (morgan_orange, 16:45:21)
    2. done Joszef and OOM team are discussing on the CDS testing helm chart (morgan_orange, 16:45:46)
    3. AP2: morgan_orange reinstall SB-00 (morgan_orange, 16:46:01)
    4. done, thanks to Daniel for the scripts (morgan_orange, 16:46:08)
    5. Xin Miao promoted SB-00 admin (Openstack user got admin priviledges) so he could help to reinstall if needed (MDONS is the principal use case using SDB-00) (morgan_orange, 16:46:50)
    6. AP3 Bartek add verification job to the 3 new repositories (morgan_orange, 16:46:59)
    7. done (morgan_orange, 16:47:00)
    8. new repositories to come.. (morgan_orange, 16:47:07)
    9. AP4 Bartek add verification job to the 3 new repositories morgan_orange send the camera ready version (included Michal changes) and indicating who is speaking when (morgan_orange, 16:47:18)
    10. done (morgan_orange, 16:47:21)
    11. AP5 lasse give an overview per projects (with priority to the core projects) to see how far we are from adopting what has been demonstrated with CCSDK (AAI, SO, DMAAP,..) - SDC is different (morgan_orange, 16:47:34)
    12. no rush, it shall be completed by the end of Honolu, work in progress (morgan_orange, 16:47:48)

  2. Admin (morgan_orange, 16:47:52)
    1. no particular feedback on DDF (morgan_orange, 16:47:58)
    2. thanks to all the commiters for the contributions + Natacha (stability) and Alexander (Tern/scancode) (morgan_orange, 16:48:26)
    3. new slack channel seems more popular, new peopel coming and asking question (morgan_orange, 16:50:57)
    4. session "how to run ONAP tests" done this morning, video and slide deck available (morgan_orange, 16:51:26)
    5. ACTION: morgan_orange publish video and slideck on the how to (morgan_orange, 16:51:41)
    6. typo on ietf repo,, unfortunately Jess told that it is not possible to rename an existing repo => recreation needed (morgan_orange, 16:52:14)

  3. demo 5g-core-nf simu: no show (morgan_orange, 16:53:07)
    1. forget to send a reminder to praveen (morgan_orange, 16:53:26)
    2. ACTION: morgan_orange plan a new slot with praveen (morgan_orange, 16:53:37)

  4. demo ORAN A1-based Closed Loopdemo (morgan_orange, 16:53:55)
    1. Konrad presented the PoC, what is done (morgan_orange, 16:54:08)
    2. morgan_orange suggests the creation of 2 repo to host simu and use case (rather than demo repo which is a bit wide) (morgan_orange, 16:54:33)
    3. ACTION: morgan_orange send mail to suggest repo, and if OK => create teh repo (morgan_orange, 16:54:55)
    4. discussion on the opportunity to include the use case in CSIT or daily/gating (morgan_orange, 16:55:12)
    5. this PoC mainly focused on DCAE (cloudify blueprint/not dcae mod) which is poorly covered by the tests in CI today (morgan_orange, 16:55:43)

  5. demo basic_test loader (morgan_orange, 16:56:03)
    1. Natacha present sher dev to launch simultaneously N basic_* tests during N' time (morgan_orange, 16:56:28)
    2. these tests could be used to verify the stability in weekly chain (morgan_orange, 16:56:47)
    3. test done during the week end on SDC basic_onboaerding 29 series of 10 // onboarding ~ 290 models loaded, success rate is about 97% (morgan_orange, 16:57:19)
    4. tools is managing the creation of the dockers and/or delete them if timeout reached (morgan_orange, 16:57:47)
    5. a reporting is created (morgan_orange, 16:57:58)
    6. question from Michal on the reason of the errors (morgan_orange, 16:58:09)
    7. we should be able to retrieve the pythonsdk logs as we keep the xtesting log buyt we need to overwritte the settings (morgan_orange, 16:58:34)
    8. ACTION: natacha add the _v to manage the settings path in order to retrieve the pythonsdk logs (morgan_orange, 16:58:51)

  6. AoB (morgan_orange, 17:00:26)
    1. K.Kuzmiki sent a mail for the upgrade of the pnf-simu into a full nf-simu, including new microservices (morgan_orange, 17:01:05)
    2. ACTION: morgan_orange anser to the mail for pnf-simu evolution and plan a formal agreement from committer next week (morgan_orange, 17:01:29)
    3. CMPV2 tests is failing in guilin and master (morgan_orange, 17:01:44)


Meeting ended at 17:02:15 UTC (full logs).

Action items

  1. morgan_orange publish video and slideck on the how to
  2. morgan_orange plan a new slot with praveen
  3. morgan_orange send mail to suggest repo, and if OK => create teh repo
  4. natacha add the _v to manage the settings path in order to retrieve the pythonsdk logs
  5. morgan_orange anser to the mail for pnf-simu evolution and plan a formal agreement from committer next week


Action items, by person

  1. morgan_orange
    1. morgan_orange publish video and slideck on the how to
    2. morgan_orange plan a new slot with praveen
    3. morgan_orange send mail to suggest repo, and if OK => create teh repo
    4. morgan_orange anser to the mail for pnf-simu evolution and plan a formal agreement from committer next week


People present (lines said)

  1. morgan_orange (47)
  2. collab-meetbot (4)


Generated by MeetBot 0.1.4.