#onap-int: Integration weekly meeting 27/01/2021

Meeting started by morgan_orange at 17:29:52 UTC (full logs).

Meeting summary

  1. Action point follow-up (morgan_orange, 17:30:30)
    1. AP1: morgan_orange contact OOM team to see where to host test charts (morgan_orange, 17:30:45)
    2. done, OOM asks if it is possible to see the chart to help telling where to host (morgan_orange, 17:31:00)
    3. ACTION: morgan_orange contact joszef to connect joszef with OOM team (morgan_orange, 17:31:12)
    4. AP2: christophe contact ATT operational team for KPI definitions (nb of simultaneous onboarding/instantation/loop/messages/;..) in order to build a realistic scenario (morgan_orange, 17:31:22)
    5. still pending (morgan_orange, 17:31:24)
    6. same question for DT..or any service provider (morgan_orange, 17:31:35)
    7. AP3: morgan_orange send a mail to PTL to explain that the results are available (morgan_orange, 17:32:10)
    8. done tern results shared with PTL during PTL meeting (morgan_orange, 17:32:23)
    9. a session is also planned during the DDF (crosscommunity) (morgan_orange, 17:32:35)
    10. AP4: alexander contact steve Winslow to clarify some legal issues (morgan_orange, 17:32:47)
    11. done (morgan_orange, 17:32:49)
    12. AP5: Krzysztof Kuzmicki ask Daniel if it is possible to redeploy SB-00 using the Nokia scripts used mid december (morgan_orange, 17:32:59)
    13. done, Daniel confirms a mail ha sbeen sent to explain the reinstallation procedure (morgan_orange, 17:33:14)
    14. ACTION: morgan_orange reinstall SB-00 (morgan_orange, 17:33:29)

  2. admin (morgan_orange, 17:33:41)
    1. 3 new repos created for simulators used in 5G use cases (Huawei) (morgan_orange, 17:34:12)
    2. verification to be added (morgan_orange, 17:34:25)
    3. ACTION: Bartek add verification job to the 3 new repositories (morgan_orange, 17:34:42)
    4. Guilin follow-up: no news from release management (focus on M2) (morgan_orange, 17:35:00)
    5. Guilin CI/CD looks OK (morgan_orange, 17:35:11)
    6. But no fix on certificates (morgan_orange, 17:35:17)
    7. several certificates will expire in few days (AAI, CDS-UI, VID, message router,..) (morgan_orange, 17:35:44)
    8. https://logs.onap.org/onap-integration/daily/onap_daily_pod4_guilin/01-27-2021_04-01/infrastructure-healthcheck/k8s/nodeport_check_certs/certificates.html (morgan_orange, 17:35:52)
    9. andreas raised the question on the maintenance guilin but no date clearly defined (morgan_orange, 17:36:06)

  3. Honolulu (morgan_orange, 17:37:22)
    1. demo PNF by Michal (morgan_orange, 17:37:32)
    2. presentation of the use case (morgan_orange, 17:37:38)
    3. currently failing in Guilin (morgan_orange, 17:37:45)
    4. teh use case was working fine in Frankfurt (morgan_orange, 17:37:59)
    5. Jira created SDC-3391 (morgan_orange, 17:38:18)
    6. https://jira.onap.org/browse/SDC-3391 (morgan_orange, 17:38:42)
    7. morgan_orangesuggests to increase the criticity (morgan_orange, 17:38:50)
    8. from medium to critical (morgan_orange, 17:39:01)
    9. discussion on simulators (morgan_orange, 17:39:42)
    10. for Honolulu an official page is expected...so we need to clearly identify the mature simulators (morgan_orange, 17:40:03)
    11. so far we have a wiki page (morgan_orange, 17:40:09)
    12. https://wiki.onap.org/pages/viewpage.action?pageId=81399210 (morgan_orange, 17:40:49)
    13. user guide shall be provided (morgan_orange, 17:40:57)
    14. possibility also to detail an interface to be able to consume these simulators from the pythonsdk tests (morgan_orange, 17:41:27)
    15. Ely shares status on the pythonsdk wrapper (morgan_orange, 17:41:40)
    16. move from docker compose to helm: easier to start complex simu (more than one docker)..could be more consistent moreover we know that we have a k8s => possibility to use a tooling namespace (like netbox) (morgan_orange, 17:42:41)
    17. demo of the wrapper with helm looks promising (morgan_orange, 17:42:56)

  4. preparation DDF (morgan_orange, 17:45:00)
    1. slide decks shared with committers (morgan_orange, 17:45:12)
    2. dry run on tern presentation done (morgan_orange, 17:45:21)
    3. question on some statement mentioned in teh stability/Resiliency presentation (morgan_orange, 17:45:42)
    4. AGREED: different statuements on ONAP cluster survival/backup&restore... (morgan_orange, 17:46:02)
    5. Daniel indicates we coudl add the siwtch-off use case (morgan_orange, 17:46:26)
    6. part of the different backup&restore scenario shared on the dedicated page (morgan_orange, 17:46:38)
    7. https://wiki.onap.org/display/DW/Honolulu+Backup+and+Restore+test (morgan_orange, 17:47:02)
    8. slide deck on Guilin/Honolulu integration activitiy => short session (30') to be done by the committers (not only morgan) (morgan_orange, 17:47:30)
    9. ACTION: morgan_orange send the camera ready version (included Michal changes) and indicating who is speaking when (morgan_orange, 17:47:47)

  5. AoB (morgan_orange, 17:47:52)
    1. Andreas very busy with internal ONAP plans, morgan_orange indicates that it is similar in Orange side...As indicated already he wsill step down from PTL position after Honolulu. PTL is a full time job, with first impelmentation internal teams need also resources to put ONAP in production (morgan_orange, 17:49:03)
    2. could be interesting to organize a sync point between carrier as we are (at least DT and ORange) facing the same issues/obstacles (morgan_orange, 17:49:31)
    3. Lasse indicates that CSIT refactoring is Ok for Honolulu (CCSDK) (morgan_orange, 17:49:58)
    4. ACTION: lasse give an overview per projects (with priority to the core projects) to see how far we are from adopting what has been demonstrated with CCSDK (AAI, SO, DMAAP,..) - SDC is different (morgan_orange, 17:50:55)
    5. question from Michal on addon for stability test (morgan_orange, 17:54:37)
    6. is is a little python dev using docker sdk to launch several basic_* in // during a given time to reproduce the stability tests run beginning of january and integrate them into weekly tests run in weekly CI chains (morgan_orange, 17:55:18)
    7. https://gitlab.com/Orange-OpenSource/lfn/onap/integration/onaptests_bench (morgan_orange, 17:57:05)
    8. demo to be planned in 2 weeks (morgan_orange, 17:57:17)


Meeting ended at 17:57:32 UTC (full logs).

Action items

  1. morgan_orange contact joszef to connect joszef with OOM team
  2. morgan_orange reinstall SB-00
  3. Bartek add verification job to the 3 new repositories
  4. morgan_orange send the camera ready version (included Michal changes) and indicating who is speaking when
  5. lasse give an overview per projects (with priority to the core projects) to see how far we are from adopting what has been demonstrated with CCSDK (AAI, SO, DMAAP,..) - SDC is different


Action items, by person

  1. morgan_orange
    1. morgan_orange contact joszef to connect joszef with OOM team
    2. morgan_orange reinstall SB-00
    3. morgan_orange send the camera ready version (included Michal changes) and indicating who is speaking when
  2. UNASSIGNED
    1. Bartek add verification job to the 3 new repositories
    2. lasse give an overview per projects (with priority to the core projects) to see how far we are from adopting what has been demonstrated with CCSDK (AAI, SO, DMAAP,..) - SDC is different


People present (lines said)

  1. morgan_orange (64)
  2. collab-meetbot (3)


Generated by MeetBot 0.1.4.