#onap-meeting: TSC Aug 31, 2017

Meeting started by kennypaul at 13:49:01 UTC (full logs).

Meeting summary

    1. Alla Goldner, Amdocs (alla_, 13:55:45)
    2. info Srini Addepalli, Intel, on behalf of Rajesh (Srini, 13:58:37)
    3. Chris Donley Huawei (cdonley, 14:00:40)
    4. Huabing Zhao, ZTE on behalf of Zhaoxing Meng (phrobb, 14:00:54)
    5. Lingli Deng, China Mobile (kennypaul, 14:00:57)
    6. Ning So Reliance Jio (ningso, 14:01:10)
    7. Xiaojun Xie, China Telecom (Xiaojun, 14:01:11)
    8. Ranny Haiby, Nokia (RannyHaiby, 14:01:31)
    9. jamil for Orange (jamil, 14:01:37)
    10. Xinhui Li, VMware (xinhuili, 14:01:53)
    11. Arthur Berezin, Clouidfy (ArthurBerezin, 14:02:25)
    12. mazin gilbert, AT&T (gilbert, 14:03:03)
    13. Jason Hunt, IBM (JasonHunt, 14:03:17)
    14. edwarnicke (edwarnicke, 14:03:26)
    15. proxy Stephen Munish Agarwal, Ericsson (munish, 14:03:56)

  1. Amsterdam MVP recommendations (kennypaul, 14:07:02)
    1. Susana Vodafone (susana_, 14:11:27)
    2. Gildas reviewed slides assembled from Monday's TSC member call. (kennypaul, 14:15:13)
    3. need to prioritize the core functionality (kennypaul, 14:19:08)
    4. (from lingli in chat) But I express the suggestion previously (kennypaul, 14:21:22)
    5. Volte Usecase https://wiki.onap.org/pages/viewpage.action?pageId=11928104 (kennypaul, 14:43:28)
    6. phrobb voted on behalf of Lingli Deng (phrobb, 14:50:53)
    7. my vote on behalf of Alla Goldner (kennypaul, 14:51:35)
    8. VOTE: Voted on ""Does the TSC approve pushing the M4 date and all subsequent milestones for Amsterdam by 2 weeks for a new release date of Nov 16?" Results are, +1: 14 (kennypaul, 14:53:56)
    9. AGREED: The TSC Approves pushing the M4 date and all subsequent milestones for Amsterdam by 2 weeks for a new release date of Nov 16 (kennypaul, 14:54:43)
    10. Volte test cases https://wiki.onap.org/pages/viewpage.action?pageId=11928104 (kennypaul, 14:57:46)
    11. vCPE test cases https://wiki.onap.org/display/DW/vCPE+Integration+Test+Case (kennypaul, 14:58:11)
    12. ACTION: helenchen set up meeting (kennypaul, 14:58:32)

  2. Documentation guidelines (kennypaul, 14:59:28)
    1. Link to Documentation How To Guide http://onap.readthedocs.io/en/latest/guide/onap-developer/how-to-use-docs/index.html (rb2745, 15:37:02)
    2. http://onap.readthedocs.io/en/latest/guide/onap-developer/how-to-use-docs/index.html (kennypaul, 16:11:24)


Meeting ended at 16:11:38 UTC (full logs).

Action items

  1. helenchen set up meeting


People present (lines said)

  1. kennypaul (25)
  2. collabot (9)
  3. phrobb (3)
  4. edwarnicke (2)
  5. jamil (2)
  6. RannyHaiby (2)
  7. ningso (2)
  8. JasonHunt (2)
  9. Srini (2)
  10. Huabing (2)
  11. susana_ (2)
  12. cdonley (2)
  13. ArthurBerezin (2)
  14. gilbert (2)
  15. Xiaojun (2)
  16. munish (2)
  17. xinhuili (1)
  18. alla_ (1)
  19. rb2745 (1)
  20. SteveT (0)
  21. gildaslanilis (0)


Generated by MeetBot 0.1.4.