#onap-meeting: tsc-2018-06-21

Meeting started by kennypaul at 06:47:35 UTC (full logs).

Meeting summary

  1. rollcall (kennypaul, 06:48:02)
    1. Frank Brockners (frankbrockners, 06:48:14)
    2. Timo Perala nokia proxy (kennypaul, 06:52:16)
    3. proxy Huabing Zhao, ZTE (Huabing_Zhao, 06:52:49)
    4. Jason Hunt, IBM (kennypaul, 06:53:40)
    5. Stephen Terrill, Ericsson (SteveT, 06:54:24)
    6. Eric Debeau, Orange (EricDebeau, 06:56:48)
    7. in room- Alla, Lingli, Davide Cherubini, Milind Jalwadi, Xinhui, Srini Addepalli, Chris, Mazin (kennypaul, 07:11:47)
    8. Xiaojun Xie, China Telecom (Xiaojun, 07:14:29)

  2. S3P Casablanca requirements (kennypaul, 07:14:49)
    1. Chris reviewed the slides prepared by Jason based upon the input received this week (kennypaul, 07:16:04)
    2. from chat: If we did implement istio across all projects, I’d agree that transaction tracing would be easier to implement and put in level 2, but it doesn’t sound like that’s there yet? (kennypaul, 07:19:06)
    3. abov e from Jason (kennypaul, 07:19:16)
    4. monday PTL meeting will be discussing this - post to wiki page needed for review (kennypaul, 07:23:13)
    5. https://wiki.onap.org/pages/viewpage.action?pageId=16003367 (kennypaul, 07:24:35)

  3. functional requirtements (kennypaul, 07:33:54)
    1. Gildas reviewed wiki page (kennypaul, 07:35:12)
    2. above from Dhananjay (kennypaul, 07:42:52)
    3. service providers are to meet with Gildas following this meeting. (kennypaul, 07:43:36)
    4. monday PTL meeting discuss high/med/low and expect feedback from PTLs on Thursday. (kennypaul, 07:44:14)
    5. Murat Tupcu, Turk Telekom (kennypaul, 07:47:05)
    6. https://wiki.onap.org/display/DW/Casablanca+Release+Requirements (kennypaul, 07:48:40)

  4. new usecases in casablanca (kennypaul, 07:53:23)
    1. any new usecases must include resources. Will not be considered w/o. (kennypaul, 07:54:03)
    2. includes add'l Integration team (kennypaul, 07:54:36)

  5. non-fun requrementas (kennypaul, 07:55:15)
    1. long discussion over inclusion of HEAT (kennypaul, 07:59:38)
    2. discussion over javascript code cov erage (kennypaul, 08:04:37)

  6. diversity goal (kennypaul, 08:20:00)
    1. strongly encouraging all projects to have Committers from at lease 3 different companies (kennypaul, 08:24:21)

  7. Docker/OCI Images - Best Practices and Tools (kennypaul, 08:25:29)
    1. https://wiki.onap.org/pages/viewpage.action?pageId=34375682 (kennypaul, 08:26:13)
    2. AGREED: that the expansionb of scope for integration (kennypaul, 08:34:54)

  8. TSC Composition (kennypaul, 08:36:01)
    1. phrobb reviewed the slides attached to the tsc minutes (kennypaul, 08:37:38)
    2. add an option with platinimum LFN members for 1 year. (kennypaul, 09:01:54)
    3. ACTION: phrobb to send emails on vote out (kennypaul, 09:15:31)

  9. pomba (kennypaul, 09:15:45)
    1. approved by Sec SC (kennypaul, 09:16:15)
    2. https://wiki.onap.org/display/DW/Logging+Scope+Change+for+POMBA+seed+code (kennypaul, 09:16:15)


Meeting ended at 09:16:22 UTC (full logs).

Action items

  1. phrobb to send emails on vote out


Action items, by person

  1. phrobb
    1. phrobb to send emails on vote out


People present (lines said)

  1. kennypaul (43)
  2. frankbrockners (5)
  3. collabot_ (4)
  4. Huabing_Zhao (1)
  5. SteveT (1)
  6. Xiaojun (1)
  7. EricDebeau (1)
  8. phrobb (0)


Generated by MeetBot 0.1.4.