#opnfv-functest: Functest weekly meeting 30 Jan. 2018

Meeting started by ollivier at 08:01:48 UTC (full logs).

Meeting summary

  1. Role call (ollivier, 08:02:25)
    1. Cédric (ollivier, 08:02:29)
    2. Viktor Tikkanen (viktor_t, 08:02:29)
    3. Linda Wang (LindaWang, 08:02:39)
    4. Juha Kosonen (juhak, 08:02:44)

  2. Action point follow-up (ollivier, 08:05:57)
    1. several JIRAS have been created to list the previous actions discussed (ollivier, 08:06:14)
    2. https://jira.opnfv.org/browse/FUNCTEST-917 (ollivier, 08:06:32)
    3. https://jira.opnfv.org/browse/FUNCTEST-918 (ollivier, 08:06:42)
    4. https://jira.opnfv.org/browse/FUNCTEST-919 (ollivier, 08:06:57)
    5. Delia Popescu (depo, 08:09:46)
    6. ACTION: Cédric to check Jack's reporting refactoring proposal (ollivier, 08:12:23)

  3. testcases in failure (ollivier, 08:13:26)
    1. all installers: (ollivier, 08:14:23)
    2. juju_epc (Workflow failed: Task failed 'neutron_plugin.network.create' -> The request you have made requires authentication) (ollivier, 08:14:32)
    3. vyos_router (Unauthorized: The request you have made requires authentication) (ollivier, 08:14:42)
    4. https://jira.opnfv.org/browse/FUNCTEST-911 for all details (ollivier, 08:23:57)
    5. Apex (ollivier, 08:24:17)
    6. rally_sanity (NovaServers.boot_and_live_migrate_server)    (ollivier, 08:24:28)
    7. ACTION: juhak: to check NovaServers.boot_and_live_migrate_server locally (ollivier, 08:28:41)
    8. snaps_smoke (snaps.openstack.tests.create_router_tests.CreateRouterSuccessTests) (ollivier, 08:30:09)
    9. https://hastebin.com/ohamudezok.css (LindaWang, 08:31:31)
    10. ACTION: LindaWang double check CreateRouterSuccessTests impl with Steven (ollivier, 08:35:04)
    11. Compass (ollivier, 08:38:41)
    12. tempest_smoke_serial (tempest.scenario.test_network_basic_ops.TestNetworkBasicOps.test_network_basic_ops) (ollivier, 08:39:19)
    13. https://build.opnfv.org/ci/view/functest/job/functest-compass-baremetal-daily-master/1754/console (ollivier, 08:41:30)
    14. ACTION: Juha,Linda double check that the tempest issue is related to Compass (SUT) (ollivier, 08:45:48)
    15. Daisy (ollivier, 08:46:48)
    16. orchestra_openims (Orchestra) (sending: http://marketplace.openbaton.org:8080/api/v1/nsds/fokus/OpenImsCore/3.2.0/json) (ollivier, 08:47:01)
    17. orchestra_clearwaterims (Orchestra) (sending: http://marketplace.openbaton.org:8080/api/v1/nsds/fokus/ClearwaterIMS/3.2.0/json) (ollivier, 08:47:12)
    18. api_check (snaps.openstack.utils.tests.nova_utils_tests.NovaUtilsInstanceVolumeTests) (ollivier, 08:49:25)
    19. Fuel (ARM) (ollivier, 08:50:11)
    20. vping_ssh (no logs published) (ollivier, 08:50:23)
    21. cloudify_ims (Exception: Cloudify Manager isn't up and running) (ollivier, 08:50:36)
    22. ACTION: depo to publish logs as artifacts (ollivier, 08:52:19)
    23. Joid (ollivier, 08:52:34)
    24. no logs before https://gerrit.opnfv.org/gerrit/#/c/50871/ available (ollivier, 08:52:50)
    25. pylint/coverage (ollivier, 08:53:35)
    26. https://jira.opnfv.org/browse/FUNCTEST-916 (ollivier, 08:55:19)
    27. (epic) https://jira.opnfv.org/browse/FUNCTEST-911 (ollivier, 08:56:08)
    28. core and common modules are fixed and well covered (ollivier, 08:56:38)

  4. functest-kubernetes (ollivier, 08:56:49)
    1. the first testcase was published and opnfv/functest-kubernetes is now built automatically (ollivier, 08:57:09)
    2. Compass job is under review (ollivier, 08:57:23)
    3. Compass job is under review (ollivier, 08:57:34)

  5. AoB (ollivier, 09:05:56)


Meeting ended at 09:11:00 UTC (full logs).

Action items

  1. Cédric to check Jack's reporting refactoring proposal
  2. juhak: to check NovaServers.boot_and_live_migrate_server locally
  3. LindaWang double check CreateRouterSuccessTests impl with Steven
  4. Juha,Linda double check that the tempest issue is related to Compass (SUT)
  5. depo to publish logs as artifacts


Action items, by person

  1. depo
    1. depo to publish logs as artifacts
  2. juhak
    1. juhak: to check NovaServers.boot_and_live_migrate_server locally
  3. LindaWang
    1. LindaWang double check CreateRouterSuccessTests impl with Steven
  4. UNASSIGNED
    1. Cédric to check Jack's reporting refactoring proposal
    2. Juha,Linda double check that the tempest issue is related to Compass (SUT)


People present (lines said)

  1. ollivier (96)
  2. LindaWang (33)
  3. juhak (9)
  4. collabot` (4)
  5. depo (2)
  6. viktor_t (1)
  7. hw_wutianwei_ (1)


Generated by MeetBot 0.1.4.