#opnfv-functest: Functest weekly meeting 09 Oct. 2018

Meeting started by ollivier at 07:59:58 UTC (full logs).

Meeting summary

    1. Cédric ollivier (ollivier, 08:00:06)
    2. Juha Kosonen (juhak, 08:00:14)
    3. Viktor Tikkanen (viktor_t, 08:00:30)
    4. Delia Popescu (delia_, 08:03:23)

  1. Action point follow-up (ollivier, 08:04:57)
    1. Intel NFV CI test-cases is ready for reviews (ollivier, 08:05:15)
    2. https://gerrit.opnfv.org/gerrit/#/c/61151/ (ollivier, 08:06:34)
    3. https://gerrit.opnfv.org/gerrit/gitweb?p=functest.git;a=blob;f=docker/smoke/Dockerfile;h=c35d0ca27967c0c84b34feedecc4612189dd4e4c;hb=0a009fc2abb3eeb9d7240853ae8d5643e3722d2f#l10 (ollivier, 08:07:16)
    4. LFN team asks for modifying our tox.ini + doc trees (ollivier, 08:07:36)
    5. https://gerrit.opnfv.org/gerrit/#/c/62523/ (ollivier, 08:07:47)
    6. https://build.opnfv.org/ci/job/functest-verify-unit-tests-and-docs-master/1778/console (ollivier, 08:09:45)
    7. requirements have been synchronized in most Features integrated in Functest (ollivier, 08:10:52)

  2. Functest (ollivier, 08:13:49)
    1. Fraser last Apex run was successful (ollivier, 08:14:09)
    2. https://build.opnfv.org/ci/view/functest/job/functest-apex-baremetal-daily-fraser/294/console (ollivier, 08:14:32)
    3. Gambia (ollivier, 08:15:07)
    4. https://build.opnfv.org/ci/view/functest/job/functest-fuel-armband-baremetal-daily-gambia/lastFailedBuild/console (ollivier, 08:16:35)
    5. https://gerrit.opnfv.org/gerrit/#/c/63319/ (ollivier, 08:19:20)
    6. new IMG_PROPERTIES env var to reduce config patches (ollivier, 08:19:42)
    7. https://gerrit.opnfv.org/gerrit/#/c/61913/ (ollivier, 08:20:00)
    8. ACTION: Delia ease configuring extra specs via env vars (ollivier, 08:22:37)
    9. Rally: floating ip tests have been integrated (ollivier, 08:23:18)
    10. https://gerrit.opnfv.org/gerrit/#/c/63099/ (ollivier, 08:24:35)
    11. rally_full sometimes fails when testing Cinder in Openlab (in progress) (ollivier, 08:36:09)

  3. AoB (ollivier, 08:38:50)
    1. https://jira.opnfv.org/browse/FUNCTEST-1010 (ollivier, 08:39:52)


Meeting ended at 08:42:48 UTC (full logs).

Action items

  1. Delia ease configuring extra specs via env vars


People present (lines said)

  1. ollivier (74)
  2. delia_ (10)
  3. juhak (9)
  4. collabot (4)
  5. viktor_t (3)


Generated by MeetBot 0.1.4.