#opnfv-mano: mano-wg

Meeting started by rprakash at 13:57:24 UTC (full logs).

Meeting summary

    1. rprakash (rprakash, 13:57:31)

  1. Process flow for MANO (rprakash, 14:09:30)
    1. https://wiki.opnfv.org/pages/viewpage.action?pageId=6827111&preview=/6827111/10291661/MANO-Build-Options-v1.2-Release-E.pdf (rprakash, 14:09:35)
    2. https://gerrit.opnfv.org/gerrit/#/c/30679/ (aimeeu, 14:12:18)
    3. https://wiki.opnfv.org/display/mano (rprakash, 14:19:45)
    4. https://github.com/opnfv/octopus/tree/master/docs/scenario-lifecycle (aimeeu, 14:22:40)
    5. (bryan) Node type relate to componnets and strutured Object relationship like TOSCA why not use it? (rprakash, 14:26:15)
    6. (Uli) Each installers have different expressions and so we need to harmonize (rprakash, 14:27:08)
    7. (Bryan) We should define target control plane using TOSCA as we do for application all fetaures like node, connection point, link and other topology elements (rprakash, 14:28:24)
    8. (Uli) open to discussions to make life easier for MANO (rprakash, 14:28:56)
    9. (Uli) Can Installers use something like TOSCA (rprakash, 14:29:17)
    10. ACTION: (Bryan) to provide new example with TOSAC a similr Topology for Installers like scsenario-lifecycle described above (rprakash, 14:30:19)
    11. (Bryan) like RDO uses HOT and Juju similarly uses some YAML file (rprakash, 14:31:06)
    12. (Uli) getting agreement from Installers to use VNF and NS using TOSCA (rprakash, 14:31:55)
    13. (Bryan) using similar thing for Tacker in Models will help (rprakash, 14:32:46)
    14. (Uli) lot of hidden things in Installers need to be exposed except for credetials (Bryan) which need to be secured and through RBAC (rprakash, 14:34:09)
    15. (uli) Scenario Descriptor file does not specify everything that installers needs (rprakash, 14:35:39)
    16. (Bryan) like puppet know when it connects to Nova that it needs a mysql db connection for example thus needs tenetid and credentials etc. (rprakash, 14:36:34)
    17. (Bryan) Example How do I specify what Tenant NFVO service under eg. regionONE is camel case, name of Tenant etc. (rprakash, 14:37:44)
    18. Sceneraio Decriptor file what we should we add for NFVO , VNFM etc. (rprakash, 14:38:27)
    19. (Bryan) Specify generic way to deal with cloud through YAML files through layers ---Juju already supports (rprakash, 14:40:26)
    20. Draw a road map to bring proposal to make TOSCA as a way to use as MANO components through example (rprakash, 14:42:28)
    21. ACTION: Bryan , Narider, Uli for whetting the TOSCA for MANO scenerio descrptor file (rprakash, 14:46:35)

  2. testing of vIMS (rprakash, 14:49:49)
    1. vIMS was tested in B as well D (rprakash, 14:50:33)
    2. VNF vIMS used was Clearwater version (rprakash, 14:51:00)
    3. FUNCTEST code for vIMS testing (rprakash, 14:52:24)
    4. (Bryan) Getting updates on vIMS from FUNCTEST, prefer a lower complexity like FW, NAT, SBC ... (rprakash, 14:59:04)
    5. (Bryan) (Prakash) we take SBC as use case action prakash (rprakash, 15:00:59)


Meeting ended at 15:01:11 UTC (full logs).

Action items

  1. (Bryan) to provide new example with TOSAC a similr Topology for Installers like scsenario-lifecycle described above
  2. Bryan , Narider, Uli for whetting the TOSCA for MANO scenerio descrptor file


People present (lines said)

  1. rprakash (33)
  2. collabot (4)
  3. aimeeu (3)
  4. uli-k (0)


Generated by MeetBot 0.1.4.