#opnfv-meeting: Technical discussion of project proposals

Meeting started by dneary at 14:06:49 UTC (full logs).

Meeting summary

  1. Agenda bashing (dneary, 14:07:31)
    1. https://wiki.opnfv.org/wiki/weekly_technical_discussion (dneary, 14:08:59)

  2. project review - VNF forwarding graph (dneary, 14:15:06)
    1. Dave Lenrow had an action to clarify the difference between the Network Function Chaining proposal and the VNF Forwarding Graph proposal, which are of different types, but have similar scopes. (dneary, 14:15:19)
    2. ACTION: bin_ to follow up with Dave Lenrow (dneary, 14:15:48)

  3. project review - VIM Northbound model and interface (dneary, 14:16:09)
    1. multiple questions related to the scope of the project (dneary, 14:32:53)
    2. Is this an interface layer, or identification of feature gaps in VIM components, or a definition of an interface? (dneary, 14:33:36)
    3. Julien (julien_ZTE, 14:33:55)
    4. Proposals is to create an interface with standard APIs for VNFM, and translate those APIs into cloud-specific calls, with the default implementation being for OpenStack south-bound (dneary, 14:34:22)
    5. Question: Does this belong in OpenStack, or in OPNFV (bin_) Answer: Some code can be in the OPNFV project, but some requirements will apply to OpenStack. (dneary, 14:36:24)
    6. What is the problem this project proposal solves? (dneary, 14:38:17)


Meeting ended at 15:00:45 UTC (full logs).

Action items

  1. bin_ to follow up with Dave Lenrow


Action items, by person

  1. bin_
    1. bin_ to follow up with Dave Lenrow


People present (lines said)

  1. dneary (30)
  2. bin_ (5)
  3. collabot (5)
  4. cgoncalves (1)
  5. ChrisPriceAB (1)
  6. julien_ZTE (1)


Generated by MeetBot 0.1.4.