#opnfv-meeting: BGS weekly meetin

Meeting started by frankbrockners at 16:06:21 UTC (full logs).

Meeting summary

    1. in TSC meeting discussed: move bgs meeting to IRC (pbandzi, 16:07:30)
    2. Frank asks: any opinions about this proposal? (pbandzi, 16:08:10)
    3. Jonas is OK with IRC meeting (pbandzi, 16:08:50)
    4. Szilard OK too (pbandzi, 16:09:08)
    5. reason to move to IRC only - too many audio meetings are running on goto, and anyway all the notes are taking on IRC (pbandzi, 16:10:33)
    6. suggestion move to IRC only and use audio if neccessary (pbandzi, 16:11:26)

  1. BGS status workplan review (pbandzi, 16:12:09)
    1. LF lab is still in process of configuring and cabling so it will be ready at the end or at the begging of next week (pbandzi, 16:12:43)
    2. in TSC suggeston was to use Erricson equipment as a workaround till LF lab will be ready (pbandzi, 16:13:32)
    3. Erricson HW is already setup and connected to jenkins. (pbandzi, 16:14:11)
    4. Jonas indicated that Ericson lab can be accessible publicly (pbandzi, 16:14:34)

  2. deploy.sh discussion (pbandzi, 16:15:57)
    1. Szilard already workin on aut deploy script (pbandzi, 16:16:59)
    2. one script needed to bring up Fuel VM. inside VM another script which launch main deployment procedure (pbandzi, 16:17:47)
    3. Szilard describes status of deploy: not sure if he will be ready till the 9. of april (pbandzi, 16:18:37)
    4. not yet done script which start VM itself. (pbandzi, 16:19:17)
    5. testing is done on ericson equipment (pbandzi, 16:19:40)
    6. Frank point to mail from Tim (pbandzi, 16:20:58)
    7. Tim has already has one script that creates VM and installs foreman inside and kicks off installation of opnfv (pbandzi, 16:22:57)
    8. doing it through ansible more info can be also found on wiki (pbandzi, 16:24:34)
    9. Michal suggest Fuel also has API which can be used in script (pbandzi, 16:25:20)
    10. Tim asks if we have specific HW with specific given MAC addresses (pbandzi, 16:26:06)
    11. yaml file can be therefore configured staticaly (pbandzi, 16:26:23)
    12. Szilard made python script which find MAC addrsses automaticaly (pbandzi, 16:26:55)
    13. Frank asks can we have single deploy script? which include both bring up VM and installs OPNFV too (pbandzi, 16:27:41)
    14. Szilard: doesn't matter to have one script or two... (pbandzi, 16:29:02)
    15. Jonas: suggests we should have single deploy scripts which might be different inside but should have same method inside (pbandzi, 16:29:54)
    16. to have same script arguments (pbandzi, 16:30:46)
    17. AGREED: single deployment script regardless installer method (implementation can be different) (pbandzi, 16:31:36)

  3. LF HW not available (pbandzi, 16:32:00)
    1. use interim solution -> ericson HW (pbandzi, 16:32:50)
    2. Jonas decsribes Ericson HW (pbandzi, 16:33:18)
    3. it might be needed to add more storage (pbandzi, 16:33:34)
    4. 7servers for foreman, and 7 servers for Fuel - all on same VLAN (pbandzi, 16:34:03)
    5. according to blueprint they sshould be (pbandzi, 16:34:21)
    6. Tim and Dan not yet tried to access Ericsson lab (pbandzi, 16:35:48)
    7. they are gonna try to access ... Jonas will give them access (pbandzi, 16:36:25)
    8. ACTION: Jonas will send mail to Tim and Dan with access details (pbandzi, 16:37:10)
    9. Frank suggests for next 24 hours to try access Ericson and have on Thursday something to report for R1 (pbandzi, 16:38:34)
    10. Jonas affraids about remote managing of HW (pbandzi, 16:39:31)
    11. and suggest to deploy on nested VM. (pbandzi, 16:40:26)
    12. Dan: MAC addresses are set staticaly in script and then forwrd to foreman... and they don't use iso (pbandzi, 16:42:26)
    13. Dan: our iso is essentialy the cenos with foreman installe (pbandzi, 16:43:08)
    14. Jumphost will be on VM located on "jumphost" (pbandzi, 16:45:49)
    15. Jonas: for autodeployment can we use some foreman API to deploy on metal? (pbandzi, 16:47:01)
    16. search for foreman on web and foreman.org has all the documentation (pbandzi, 16:47:43)
    17. Dan: assumed foreman node will be rebuild each time (pbandzi, 16:48:29)
    18. Jonas: in fuel no IPMI implemented - cannot manage bare metal. (pbandzi, 16:49:21)
    19. Dan; ipMI functionality present currently on Foreman (pbandzi, 16:49:55)
    20. Dan: happy to share how they do this functionality (pbandzi, 16:50:21)
    21. ACTION: Dan send some reference about IPMI implementation (pbandzi, 16:51:20)
    22. ACTION: Dan and Jonas summarize the status what works and what not on erricson lab (pbandzi, 16:52:34)
    23. any other burning issue? (pbandzi, 16:57:50)


Meeting ended at 16:58:23 UTC (full logs).

Action items

  1. Jonas will send mail to Tim and Dan with access details
  2. Dan send some reference about IPMI implementation
  3. Dan and Jonas summarize the status what works and what not on erricson lab


People present (lines said)

  1. pbandzi (55)
  2. collabot (4)
  3. frankbrockners (2)
  4. morgan_orange (1)


Generated by MeetBot 0.1.4.