#opnfv-meeting: OPNFV TSC

Meeting started by ChrisPriceAB at 14:00:19 UTC (full logs).

Meeting summary

  1. roll call (ChrisPriceAB, 14:00:24)
    1. Chris Price (ChrisPriceAB, 14:00:32)
    2. Frank Brockners (frankbrockners, 14:00:35)
    3. Uli Kleber (ulik, 14:00:39)
    4. Dirk Kutscher (dku, 14:02:15)
    5. Julien (julien_ZTE, 14:02:23)
    6. Tapio Tallgren (Tapio_T, 14:02:28)
    7. Rajeev Koodli (rajeev_, 14:02:37)
    8. Wenjing Chu (Wenjing, 14:02:45)
    9. Andrea Pinnola (AndreaP, 14:02:54)

  2. approval of previous minutes of meeting (ChrisPriceAB, 14:03:24)
    1. dlenrow (dlenrow, 14:03:25)
    2. AGREED: previous minutes of meeting approved (ChrisPriceAB, 14:03:43)

  3. Agenda Bashing (ChrisPriceAB, 14:03:48)
    1. Bryan Sullivan (bryan_att, 14:03:59)
    2. hui (hui, 14:04:20)
    3. Bryan Sullivan (bryan_att, 14:05:02)
    4. rpaik introduces rajeev (ChrisPriceAB, 14:05:16)

  4. Introducing Raveej Koodli, Intel TSC representative (ChrisPriceAB, 14:05:44)
  5. Arno Project plans & tracking (ChrisPriceAB, 14:06:32)
    1. https://wiki.opnfv.org/get_started/get_started_release_plan#arno_release_readiness_-_status_summary (frankbrockners, 14:06:56)
    2. BGS aggregated all information regarding the release flow in the above link (ChrisPriceAB, 14:07:17)
    3. ISO images are ready, not deployed in an automated way, hardware configuration not yet complete, documentation not yet complete. (ChrisPriceAB, 14:07:51)
    4. BGS daily meeting to update the table and iterate through activities. (ChrisPriceAB, 14:08:24)
    5. frankbrockners, where can I find the documents for review? (julien_ZTE, 14:09:26)
    6. Octopus readiness report (ChrisPriceAB, 14:09:27)
    7. dneary proxying for Chris Wright (dneary, 14:09:51)
    8. documentation is ready and scraped to the WiKi for octopus (ChrisPriceAB, 14:09:55)
    9. octopus readiness pending configuration of hardware in the LF labs (ChrisPriceAB, 14:10:30)
    10. CI scripting for testing not yet confirmed ready (ChrisPriceAB, 14:10:51)
    11. Pharos generic architecture description is ready. (ChrisPriceAB, 14:11:51)
    12. LF lab specifics documentation is ongoing. (ChrisPriceAB, 14:12:04)
    13. pending update from functest (ChrisPriceAB, 14:12:40)
    14. opnfvdocs release readiness status report (ChrisPriceAB, 14:13:03)
    15. toolchain, many under review documents (ChrisPriceAB, 14:13:19)
    16. final release structure yet to be completed. (ChrisPriceAB, 14:13:47)
    17. http://artifacts.opnfv.org/ should have everthing that is built daily. (aricg, 14:14:57)
    18. http://artifacts.opnfv.org/opnfvdocs/docs/enable_docu_gen.html (aricg, 14:15:38)
    19. ACTION: opnfvdocs to construct a consolidated presentation of release documentation. (ChrisPriceAB, 14:15:47)
    20. https://wiki.opnfv.org/documentation opnfv docs overview page (ChrisPriceAB, 14:17:05)
    21. http://artifacts.opnfv.org/ everything is there, but you have to search on the page for docutments. (ulik, 14:19:18)
    22. Release readiness discussion (ChrisPriceAB, 14:19:59)
    23. the hardware is 4 weeks delayed and we continue to run into issues as we try to move forward with the Arno release (ChrisPriceAB, 14:20:51)
    24. configuration of the hardware is ongoing. May be able to conclude the basic set-up today. (ChrisPriceAB, 14:24:00)
    25. A reasonable approach may be to set a date of one week after we have succesfull manual deployments (ChrisPriceAB, 14:24:39)
    26. we also need clarity on Functest status (rpaik, 14:31:48)
    27. Release decision for April 23rd (ChrisPriceAB, 14:36:02)
    28. AGREED: We will not be able to release on the 23rd of Arpil (ChrisPriceAB, 14:36:25)
    29. Parviz (Parviz, 14:36:42)
    30. frankbrockners indicates setting a release date can be a twice weekly discussion until we are able to confirm a target date. (ChrisPriceAB, 14:38:54)
    31. AGREED: Arno project leads will construct a plan leading up to Thursday where the TSC will reconvene and provide a determinism on the Arno target release date. (ChrisPriceAB, 14:50:10)
    32. ACTION: Arno project leads to craft a concise plan of action for Arno (ChrisPriceAB, 14:50:27)
    33. ACTION: Chris Price to call for a TSC call to review the plan and agree on a target date. (ChrisPriceAB, 14:50:59)
    34. frankbrockners adds that both Fuel & Foreman are in similar stages in terms of deployment (rpaik, 14:59:28)

  6. Arno marketing/messaging update (ChrisPriceAB, 15:05:08)
    1. Heather indicates the marketing team will have some work to do now that the date has slipped pending a TSC decision on when we will be able to communicate around that. (ChrisPriceAB, 15:06:14)
    2. changes were made to the messaging based on community discussion (ChrisPriceAB, 15:06:41)

  7. OpenStack Summit discussion (ChrisPriceAB, 15:09:10)
    1. heather asks for feedback on the set-up at the OpenStack summit meetings (ChrisPriceAB, 15:09:55)
    2. the proposal is to use a fishbowl style set-up in the morning. In the afternoon to use a smaller breakout style set-up to focus on specific topics. (ChrisPriceAB, 15:11:04)
    3. https://etherpad.opnfv.org/p/Vancouver_OpenStack (fdegir, 15:11:12)
    4. https://etherpad.opnfv.org/p/Vancouver_OpenStack openstack etherpad for planning (ChrisPriceAB, 15:11:36)
    5. https://etherpad.opnfv.org/p/Vancouver_OpenStack (rpaik, 15:11:58)

  8. Open Access update (ChrisPriceAB, 15:17:16)
    1. Jira is now open to the public. (ChrisPriceAB, 15:17:35)
    2. Gerrit will be set to open after Arno is released to save any collateral interruptions. (ChrisPriceAB, 15:18:07)

  9. Updating Section 7 of TSC Charter: Ray (ChrisPriceAB, 15:18:35)
    1. https://www.opnfv.org/developers/technical-project-governance/tsc-charter TSC charter (ChrisPriceAB, 15:18:59)

  10. project reviews (ChrisPriceAB, 15:29:17)
  11. Creation review of Multisite Virtualized Infrastructure (ChrisPriceAB, 15:29:33)
    1. https://wiki.opnfv.org/requirements_projects/multisite project propsal for multisite (ChrisPriceAB, 15:29:58)
    2. the multisite project is proposed based on the ETSI NFV phase 1 work. (ChrisPriceAB, 15:32:59)
    3. the team identify needs in upstream communities to enable this functionality which are intended to be addressed in the requirements project. (ChrisPriceAB, 15:33:32)
    4. Parvis asks if there are dependencies on the movie project (ChrisPriceAB, 15:36:11)
    5. Howard responds that none have been identified, however the projects will coordinate to ensure these are captured. (ChrisPriceAB, 15:36:30)
    6. Howard identifies that Neutron and Keystone are the likely first areas of focus (ChrisPriceAB, 15:38:01)
    7. VOTE: Voted on "TSC to vote to create the project multisite?" Results are, +1: 12 (ChrisPriceAB, 15:44:38)

  12. Creation review of Escalator project (ChrisPriceAB, 15:46:29)
    1. https://wiki.opnfv.org/requirements_projects/escalator project proposal for the escalator project (ChrisPriceAB, 15:46:47)
    2. The escalator project intends to address the needs of operators for system upgrade (ChrisPriceAB, 15:49:26)
    3. Jie indicates that upgrade is a common issue and developing some specific requirements and motivating them upstream can help the overall system (ChrisPriceAB, 15:54:25)
    4. prakash asks if this project is specific to the control plane (ChrisPriceAB, 15:54:42)
    5. Jie answers that the project intends to address the platform (infrastructure piece) and not on the VNF. (ChrisPriceAB, 15:55:14)
    6. ulik describes that the specific requirements on upstream components depends on the way those components are used and the project will address the needs independantly. (ChrisPriceAB, 15:58:00)
    7. VOTE: Voted on "TSC vote to create the escalator project?" Results are, +1: 12 (ChrisPriceAB, 16:00:17)


Meeting ended at 16:01:27 UTC (full logs).

Action items

  1. opnfvdocs to construct a consolidated presentation of release documentation.
  2. Arno project leads to craft a concise plan of action for Arno
  3. Chris Price to call for a TSC call to review the plan and agree on a target date.


People present (lines said)

  1. ChrisPriceAB (85)
  2. collabot (15)
  3. dneary (13)
  4. bryan_att (12)
  5. julien_ZTE (6)
  6. dlenrow (5)
  7. frankbrockners (5)
  8. ulik (4)
  9. icbts (4)
  10. AndreaP (3)
  11. rpaik (3)
  12. hui (3)
  13. Tapio_T (3)
  14. rajeev_ (3)
  15. aricg (2)
  16. Parviz (2)
  17. dku (2)
  18. GeraldK (1)
  19. LouisF (1)
  20. cdub (1)
  21. im2bz2pee (1)
  22. HKirksey (1)
  23. Wenjing (1)
  24. fdegir (1)


Generated by MeetBot 0.1.4.