#opnfv-meeting: escalator weekly meeting April 7

Meeting started by hujie at 12:04:53 UTC (full logs).

Meeting summary

    1. Uli (ulik, 12:05:30)

  1. Roll Call (hujie, 12:05:37)
    1. hujie (hujie, 12:05:52)
    2. Maria Toeroe (MariaT, 12:06:18)
    3. Yuri Yuan (hujie, 12:07:29)
    4. Jia Meng (hujie, 12:07:40)

  2. Vote on Project Lead (hujie, 12:08:16)
    1. Jie Hu nominate himself as the Project Lead (hujie, 12:10:40)
    2. nobody want to be PL too (hujie, 12:11:06)
    3. AGREED: Project Lead : Jie Hu, ZTE (hujie, 12:11:32)
    4. Uli propose Maria to be a committer (hujie, 12:12:01)

  3. vote for committers (hujie, 12:12:45)
    1. AGREED: to vote Committers in E-mail (hujie, 12:14:43)

  4. confirm on the meeting time slot (hujie, 12:16:08)
    1. AGREED: Weekly meeting at 1200-1300 UTC. (hujie, 12:20:13)

  5. work plan (hujie, 12:21:19)
    1. Yuri suggest we can postpone the requirement one month. (hujie, 12:22:06)
    2. Uli Openstack is a componet we should consider. (hujie, 12:23:59)
    3. Uli suggest we should do some preparation works in the "OLD" version. (hujie, 12:27:59)
    4. AGREED: on set the latest time on our blue prints to upper steam "Openstack" M version, is October 2015 (hujie, 12:29:04)
    5. we should say our first BP (hujie, 12:30:07)
    6. AGREED: on set the goal of requirements document on June 2015. (hujie, 12:31:44)
    7. We should do the GA works in pararell with reqs. (hujie, 12:33:17)
    8. Hujie should re-use other projects usecase and requirements as well. Like HA, multi-site. (hujie, 12:35:48)
    9. Maria said HA need upgrade requirement too. (hujie, 12:36:18)
    10. We can set the goal to generate the 1st BP on OLD version preparation part. (hujie, 12:42:53)
    11. AGREED: Escalator 1st release goal is focus on the OLD version preparation part. (hujie, 12:45:23)
    12. AGREED: GA will be finished before August 2015 (hujie, 12:46:36)
    13. AGREED: We do Architecture work on August, and prepare BP in September (hujie, 12:49:37)

  6. on Vancouver Summit (hujie, 12:52:29)
    1. Uli, Jie, Yuri will attend Openstack summit in Vancouver (hujie, 12:52:55)
    2. AGREED: escalator team meet in there. (hujie, 12:53:19)

  7. on next week meeting (hujie, 12:54:12)
    1. 1. Discuss on the structure of requirement document. (hujie, 12:54:54)
    2. 2. Discuss the work assignment among team members. (hujie, 12:56:14)
    3. 3. Discuss the usecases, make the scope more detailed. And take care NFV RA. (hujie, 12:58:41)


Meeting ended at 12:59:41 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. hujie (40)
  2. collabot (4)
  3. MariaT (1)
  4. ulik (1)


Generated by MeetBot 0.1.4.